Archicad 28 C++ API
Loading...
Searching...
No Matches
Geometry::GJKResult< VectorType > Member List

This is the complete list of members for Geometry::GJKResult< VectorType >, including all inherited members.

Collision()Geometry::GJKResult< VectorType >inlinestatic
CollisionType enum nameGeometry::GJKResult< VectorType >
IsCloser(DistanceType dist) constGeometry::GJKResult< VectorType >inline
IsCollided() constGeometry::GJKResult< VectorType >inline
IsNotFound() constGeometry::GJKResult< VectorType >inline
NoCollision(const VectorType &support, const VectorType &direction)Geometry::GJKResult< VectorType >inlinestatic
NotFound(const VectorType &support, const VectorType &direction)Geometry::GJKResult< VectorType >inlinestatic
operator bool() constGeometry::GJKResult< VectorType >inline