Archicad 28 C++ API
Loading...
Searching...
No Matches
ACAPI::Error Member List

This is the complete list of members for ACAPI::Error, including all inherited members.

Error(GSErrCode kind, const std::string &text)ACAPI::Errorinline
Error(GSErrCode kind, const std::string_view text)ACAPI::Errorinline
Error(GSErrCode kind, std::string &&text)ACAPI::Errorinline
Error(GSErrCode kind, const char *text)ACAPI::Errorinline
operator==(const Error &rhs) constACAPI::Errorinline