Archicad 28 C++ API
|
This is the complete list of members for ACAPI::v1::Object, including all inherited members.
GetToken() const | ACAPI::v1::Object | |
Impl::ImplAccessor (defined in ACAPI::v1::Object) | ACAPI::v1::Object | friend |
Impl::UsageLogger (defined in ACAPI::v1::Object) | ACAPI::v1::Object | friend |
mImpl | ACAPI::v1::Object | protected |
Object(std::shared_ptr< Impl::ObjectImpl > impl) | ACAPI::v1::Object | |
~Object() | ACAPI::v1::Object | protected |