Archicad 28 C++ API
|
This is the complete list of members for API_AttributeIndex, including all inherited members.
ACAPI_CreateAttributeIndex | API_AttributeIndex | friend |
GenerateHashValue() const | API_AttributeIndex | inline |
IsNegative() const | API_AttributeIndex | inline |
IsPositive() const | API_AttributeIndex | inline |
operator!=(const API_AttributeIndex &rightOp) const | API_AttributeIndex | inline |
operator==(const API_AttributeIndex &rightOp) const | API_AttributeIndex | inline |
ReadAsInt32(GS::IChannel &ic) | API_AttributeIndex | inline |
ToInt32_Deprecated() const | API_AttributeIndex | inline |
ToUniString() const | API_AttributeIndex | inline |
WriteAsInt32(GS::OChannel &oc) const | API_AttributeIndex | inline |