Archicad 28 C++ API
Loading...
Searching...
No Matches
User Identification

Functions related to unique identification of users via their GSID and/or organizations to which they belong. More...

Classes

class  ACAPI::v1::GSID
 Serves as a means to query various unique identifiers of the logged-in user, facilitating stable user identification. More...
 

Functions

Result< GSIDACAPI::v1::CreateGSIDObject ()
 Creates an instance of class GSID.
 

Detailed Description

Functions related to unique identification of users via their GSID and/or organizations to which they belong.

Function Documentation

◆ CreateGSIDObject()

Result< GSID > ACAPI::v1::CreateGSIDObject ( )
inline

Creates an instance of class GSID.

Returns
Returns a new GSID instance.