Archicad 27 C++ API
Loading...
Searching...
No Matches
API_Coord3D Struct Reference

Real (Cartesian) 3D coordinates of a three-dimensional space. More...

#include <APIdefs_Base.h>

Public Attributes

double x
 The x factor.
 
double y
 The y factor.
 
double z
 The z factor.
 

Detailed Description

Real (Cartesian) 3D coordinates of a three-dimensional space.

Remarks
It is a real 3D coordinate. Always expressed in meters, if no other instruction is given in the corresponding documentation.