Archicad 28 C++ API
|
Parameters to open a new window. More...
#include <APIdefs_Database.h>
Public Attributes | |
API_WindowTypeID | typeID |
type of the database; only APIWind_MyTextID and APIWind_MyDrawID are allowed. | |
API_Guid | userRefId |
free to use identifier of the window. Returned in notifications. | |
bool | useOriginalPenWeight |
The window uses original weight of pen attributes at line drawing instead of hairline. | |
GS::uchar_t | wTitle [API_UniLongNameLen] |
The window title (Unicode string). | |
GS::uchar_t | wFile [API_UniLongNameLen] |
The file name of the window. | |
Parameters to open a new window.