Archicad 28 C++ API
|
Parameters for saving photo rendered picture into an image file. More...
#include <APIdefs_Automate.h>
Public Attributes | |
API_FTypeID | fileTypeID |
Image file format for saving the picture. Valid values are: APIFType_PictFile , APIFType_BMPFile , APIFType_TIFFFile , APIFType_JPEGFile and APIFType_GIFFile . | |
IO::Location * | file |
File specification for saving the picture. | |
API_ColorDepthID | colorDepth |
Color depth of the picture to be saved. | |
bool | dithered |
Use dithering when saving the picture. | |
Parameters for saving photo rendered picture into an image file.
ACAPI_Rendering_PhotoRender
automation function uses this structure.