Archicad 27 C++ API
Loading...
Searching...
No Matches
API_RGBColor Struct Reference

RGB color reference. More...

#include <APIdefs_Base.h>

Public Attributes

double f_red
 red component
 
double f_green
 green component
 
double f_blue
 blue component
 

Detailed Description

RGB color reference.

Remarks
Each component expressed in [0.0... 1.0] interval. The {0.0, 0.0, 0.0} components represents the black, {1.0, 1.0, 1.0} the white color.