Archicad 28 C++ API
Toggle main menu visibility
Main Page
Introductory material
General API Development Kit 28
API White Paper
API Compatibility
License Agreement
New API features in Archicad 28
Registration
Technical introduction
Control the Load/Unload Mechanism
Custom panels in settings dialogs
Error Codes
FAQ
GSRoot and STL analogies
Modeless Palettes
Own Data Saved into the Database
Required functions
Required resources
Add-On Management
Library Part Subtypes
Modules
Classes
Class List
Class Index
Class Hierarchy
Class Members
All
a
b
c
d
e
f
g
h
i
j
k
l
m
n
o
p
q
r
s
t
u
v
w
x
y
z
~
Functions
a
b
c
d
e
f
g
h
i
k
l
m
n
o
p
r
s
t
u
w
~
Variables
a
b
c
d
e
f
g
h
i
j
k
l
m
n
o
p
q
r
s
t
u
v
w
x
y
z
Typedefs
Enumerations
Related Symbols
a
c
f
g
s
•
All
Classes
Namespaces
Functions
Variables
Typedefs
Enumerations
Enumerator
Friends
Modules
Pages
Loading...
Searching...
No Matches
API_RoofQuantity Member List
This is the complete list of members for
API_RoofQuantity
, including all inherited members.
bottomSurface
API_RoofQuantity
bottomSurface_cond
API_RoofQuantity
contourArea
API_RoofQuantity
domeConLength
API_RoofQuantity
eavesLength
API_RoofQuantity
edgeSurface
API_RoofQuantity
endWallConLength
API_RoofQuantity
gablesLength
API_RoofQuantity
grossBotSurf
API_RoofQuantity
grossEdgeSurf
API_RoofQuantity
grossTopSurf
API_RoofQuantity
grossVolume
API_RoofQuantity
hipsLength
API_RoofQuantity
holesPrm
API_RoofQuantity
holesSurf
API_RoofQuantity
hollowConLength
API_RoofQuantity
insuThickness
API_RoofQuantity
numOfHoles
API_RoofQuantity
numOfSkylight
API_RoofQuantity
openingSurf
API_RoofQuantity
peaksLength
API_RoofQuantity
perimeter
API_RoofQuantity
ridgesLength
API_RoofQuantity
sideWallConLength
API_RoofQuantity
topSurface
API_RoofQuantity
topSurface_cond
API_RoofQuantity
valleysLength
API_RoofQuantity
volume
API_RoofQuantity
volume_cond
API_RoofQuantity