Archicad 28 C++ API
|
Contains the different options for saving pictures from Archicad. More...
#include <APIdefs_Automate.h>
Public Attributes | |
API_ColorDepthID | colorDepth |
The bit depth of the picture (see API_ColorDepthID ). | |
bool | dithered |
dithered picture (if less than or equal to 256 colors or grays) | |
bool | view2D |
Save 2D or 3D view. | |
bool | crop |
Save the picture with cropping to the current zoom (2D only). | |
bool | keepSelectionHighlight |
Save the picture with keeping the selection on. | |
Contains the different options for saving pictures from Archicad.