Archicad 28 C++ API
Loading...
Searching...
No Matches
API_SectionSegment Member List
This is the complete list of members for
API_SectionSegment
, including all inherited members.
active
API_SectionSegment
begLine
API_SectionSegment
begMark
API_SectionSegment
begMarkerId
API_SectionSegment
boundaryDisplay
API_SectionSegment
boundaryLineType
API_SectionSegment
boundaryPen
API_SectionSegment
byLimitLines
API_SectionSegment
continuous
API_SectionSegment
currPlanConn
API_SectionSegment
cutPlIdStr
API_SectionSegment
cutPlName
API_SectionSegment
databaseID
API_SectionSegment
distAreaElemPen
API_SectionSegment
distAreaShadFill
API_SectionSegment
distAreaShadFillBGPen
API_SectionSegment
distAreaShadFillPen
API_SectionSegment
distAreaUncutSurfBGPen
API_SectionSegment
distAreaUncutSurfFillType
API_SectionSegment
distAreaUseElemPen
API_SectionSegment
distAreaUseUncutSurfFill
API_SectionSegment
drawingModeON
API_SectionSegment
effectBits
API_SectionSegment
endLine
API_SectionSegment
endMark
API_SectionSegment
endMarkerId
API_SectionSegment
exclBlockWalls
API_SectionSegment
font
API_SectionSegment
horizRange
API_SectionSegment
ieCreationSegmentDepth
API_SectionSegment
ieCreationSegmentHorizontalOffset
API_SectionSegment
iePolygonEdge
API_SectionSegment
intPlanConn
API_SectionSegment
limitLinePen
API_SectionSegment
limitLtypeInd
API_SectionSegment
lineLength
API_SectionSegment
linePen
API_SectionSegment
ltypeInd
API_SectionSegment
markedDistArea
API_SectionSegment
markerSize
API_SectionSegment
middleLine
API_SectionSegment
midMarkerId
API_SectionSegment
modelElemPen
API_SectionSegment
modelUncutSurfBGPen
API_SectionSegment
modelUncutSurfFillType
API_SectionSegment
modelUseElemPen
API_SectionSegment
modelUseUncutSurfFill
API_SectionSegment
nDepthCoord
API_SectionSegment
nDistCoord
API_SectionSegment
nMainCoord
API_SectionSegment
relativeToStory
API_SectionSegment
sectFillBGPen
API_SectionSegment
sectFillPen
API_SectionSegment
sectPen
API_SectionSegment
shadFill
API_SectionSegment
shadFillBGPen
API_SectionSegment
shadFillPen
API_SectionSegment
shAppearance
API_SectionSegment
shLeftMarkerOffset
API_SectionSegment
shLeftMarkerOn
API_SectionSegment
shLineOn
API_SectionSegment
shLinePen
API_SectionSegment
shLineType
API_SectionSegment
shMarkerFaceBits
API_SectionSegment
shMarkerFont
API_SectionSegment
shMarkerPen
API_SectionSegment
shMarkerSize
API_SectionSegment
shMarkerTextSize
API_SectionSegment
showCutElements
API_SectionSegment
shRightMarkerOffset
API_SectionSegment
shRightMarkerOn
API_SectionSegment
shSymbolId
API_SectionSegment
shUseSymbolPens
API_SectionSegment
solidOperationsOnZones
API_SectionSegment
sourceMarker
API_SectionSegment
sunAngXY
API_SectionSegment
sunAngZ
API_SectionSegment
textPen
API_SectionSegment
textSize
API_SectionSegment
transparency
API_SectionSegment
useElemPens
API_SectionSegment
verticalRangeStoryBaseNumber
API_SectionSegment
vertMax
API_SectionSegment
vertMin
API_SectionSegment
vertRange
API_SectionSegment
windOpened
API_SectionSegment