Archicad 27 C++ API
Loading...
Searching...
No Matches
API_StairTreadQuantity Struct Reference

Calculated values for a stair tread. More...

#include <APIdefs_Elements.h>

Public Attributes

double area
 Top surface area of the given tread.
 
double volume
 Volume of the given tread.
 
double thickness
 Thickness of the given tread.
 
double elevation
 Elevation to project zero.
 
Int32 stepIndex
 Step index of the given tread.
 
Int32 filler
 

Detailed Description

Calculated values for a stair tread.