Archicad 28 C++ API
Loading...
Searching...
No Matches
API_ToolBoxInfo Struct Reference

Contains information on the current state of the toolbox. More...

#include <APIdefs_Environment.h>

Public Attributes

Int32 nTools
 number of tools installed (internal, subtypes)
 
API_ToolBoxItem ** data
 the tools themselves
 
API_ToolBoxItem activeTool
 the tool which is currently active
 

Detailed Description

Contains information on the current state of the toolbox.

Remarks
Remember to dispose of the data handle.