Archicad 28 C++ API
|
Information on a registered Team Member. More...
#include <APIdefs_Environment.h>
Public Attributes | |
GS::uchar_t | loginName [API_UniLongNameLen] |
Unique member login name as Unicode string. | |
GS::uchar_t | fullName [API_UniLongNameLen] |
member full name as Unicode string | |
API_Guid | guid |
member identifier | |
short | userId |
member ID | |
bool | connected |
actually connected to the teamwork project or not | |
Information on a registered Team Member.