Archicad 28 C++ API
|
This is the complete list of members for ACAPI::v1::ZoneBoundary, including all inherited members.
GetArea() const | ACAPI::v1::ZoneBoundary | |
GetBody() const | ACAPI::v1::ZoneBoundary | |
GetElemId() const | ACAPI::v1::ZoneBoundary | |
GetNeighbouringZoneId() const | ACAPI::v1::ZoneBoundary | |
GetPolygon() const | ACAPI::v1::ZoneBoundary | |
GetToken() const | ACAPI::v1::Object | |
Impl::ObjectCreator (defined in ACAPI::v1::ZoneBoundary) | ACAPI::v1::ZoneBoundary | friend |
IsExternal() const | ACAPI::v1::ZoneBoundary | |
mImpl | ACAPI::v1::Object | protected |
Object(std::shared_ptr< Impl::ObjectImpl > impl) | ACAPI::v1::Object | |
~Object() | ACAPI::v1::Object | protected |