Archicad 28 C++ API
Loading...
Searching...
No Matches
IFCAPI::v1::Attribute Member List

This is the complete list of members for IFCAPI::v1::Attribute, including all inherited members.

GetName() constIFCAPI::v1::Attribute
GetToken() constACAPI::v1::Object
GetValue() constIFCAPI::v1::Attribute
GetValueType() constIFCAPI::v1::Attribute
mImplACAPI::v1::Objectprotected
Object(std::shared_ptr< Impl::ObjectImpl > impl)ACAPI::v1::Object
PropertyAccessor (defined in IFCAPI::v1::Attribute)IFCAPI::v1::Attributefriend
PropertyBuilder (defined in IFCAPI::v1::Attribute)IFCAPI::v1::Attributefriend
~Attribute() (defined in IFCAPI::v1::Attribute)IFCAPI::v1::Attribute
~Object()ACAPI::v1::Objectprotected