Archicad 28 C++ API
|
This is the complete list of members for IFCAPI::v1::Classification, including all inherited members.
ClassificationReference (defined in IFCAPI::v1::Classification) | IFCAPI::v1::Classification | friend |
GetDescription() const | IFCAPI::v1::Classification | |
GetEdition() const | IFCAPI::v1::Classification | |
GetEditionDate() const | IFCAPI::v1::Classification | |
GetLocation() const | IFCAPI::v1::Classification | |
GetName() const | IFCAPI::v1::Classification | |
GetSource() const | IFCAPI::v1::Classification | |
GetToken() const | ACAPI::v1::Object | |
mImpl | ACAPI::v1::Object | protected |
Object(std::shared_ptr< Impl::ObjectImpl > impl) | ACAPI::v1::Object | |
PropertyBuilder (defined in IFCAPI::v1::Classification) | IFCAPI::v1::Classification | friend |
~Classification() (defined in IFCAPI::v1::Classification) | IFCAPI::v1::Classification | |
~Object() | ACAPI::v1::Object | protected |