Archicad 28 C++ API
|
This is the complete list of members for IFCAPI::v1::ClassificationReference, including all inherited members.
GetIdentification() const | IFCAPI::v1::ClassificationReference | |
GetIfcRelAssociatesClassificationName() const | IFCAPI::v1::ClassificationReference | |
GetLocation() const | IFCAPI::v1::ClassificationReference | |
GetName() const | IFCAPI::v1::ClassificationReference | |
GetReferencedSource() const | IFCAPI::v1::ClassificationReference | |
GetToken() const | ACAPI::v1::Object | |
mImpl | ACAPI::v1::Object | protected |
Object(std::shared_ptr< Impl::ObjectImpl > impl) | ACAPI::v1::Object | |
PropertyAccessor (defined in IFCAPI::v1::ClassificationReference) | IFCAPI::v1::ClassificationReference | friend |
PropertyBuilder (defined in IFCAPI::v1::ClassificationReference) | IFCAPI::v1::ClassificationReference | friend |
~ClassificationReference() (defined in IFCAPI::v1::ClassificationReference) | IFCAPI::v1::ClassificationReference | |
~Object() | ACAPI::v1::Object | protected |