Archicad 28 C++ API
|
This is the complete list of members for IFCAPI::v1::Property, including all inherited members.
GetName() const | IFCAPI::v1::Property | |
GetPropertySetName() const | IFCAPI::v1::Property | |
GetToken() const | ACAPI::v1::Object | |
GetTyped() const | IFCAPI::v1::Property | |
mImpl | ACAPI::v1::Object | protected |
Object(std::shared_ptr< Impl::ObjectImpl > impl) | ACAPI::v1::Object | |
PropertyAccessor (defined in IFCAPI::v1::Property) | IFCAPI::v1::Property | friend |
PropertyBuilder (defined in IFCAPI::v1::Property) | IFCAPI::v1::Property | friend |
~Object() | ACAPI::v1::Object | protected |
~Property() (defined in IFCAPI::v1::Property) | IFCAPI::v1::Property |