Archicad 28 C++ API
|
This is the complete list of members for IFCAPI::v1::Value, including all inherited members.
GetAnyValue() const | IFCAPI::v1::Value | |
GetToken() const | ACAPI::v1::Object | |
GetType() const | IFCAPI::v1::Value | |
mImpl | ACAPI::v1::Object | protected |
Object(std::shared_ptr< Impl::ObjectImpl > impl) | ACAPI::v1::Object | |
PropertyBoundedValue (defined in IFCAPI::v1::Value) | IFCAPI::v1::Value | friend |
PropertyBuilder (defined in IFCAPI::v1::Value) | IFCAPI::v1::Value | friend |
PropertyEnumeratedValue (defined in IFCAPI::v1::Value) | IFCAPI::v1::Value | friend |
PropertyListValue (defined in IFCAPI::v1::Value) | IFCAPI::v1::Value | friend |
PropertySingleValue (defined in IFCAPI::v1::Value) | IFCAPI::v1::Value | friend |
PropertyTableValue (defined in IFCAPI::v1::Value) | IFCAPI::v1::Value | friend |
~Object() | ACAPI::v1::Object | protected |
~Value() (defined in IFCAPI::v1::Value) | IFCAPI::v1::Value |