Archicad 28 C++ API
Loading...
Searching...
No Matches
Here is a list of all documented functions with links to the class documentation for each member:
- u -
UniqueID() :
ACAPI::MEP::Adapter::UniqueID
,
ACAPI::MEP::UniqueID
,
ACAPI::v1::UniqueID
UnregisterAssignmentsHook() :
IFCAPI::v1::HookManager
UnregisterAttributeHook() :
IFCAPI::v1::HookManager
UnregisterClassificationReferenceHook() :
IFCAPI::v1::HookManager
UnregisterFactory() :
ACAPI::Impl::v1::FactoryRegistry
UnregisterPropertyHook() :
IFCAPI::v1::HookManager
UnregisterTypeObjectAttributeHook() :
IFCAPI::v1::HookManager
UnregisterTypeObjectClassificationReferenceHook() :
IFCAPI::v1::HookManager
UnregisterTypeObjectPropertyHook() :
IFCAPI::v1::HookManager
Unwrap() :
ACAPI::Result< T, E >
UnwrapErr() :
ACAPI::Result< T, E >
UnwrapOr() :
ACAPI::Result< T, E >
Update() :
ACAPI::v1::ZoneBoundaryQuery