Archicad 27 C++ API
Loading...
Searching...
No Matches
API_CamSetType Struct Reference

Represents a camera set. More...

#include <APIdefs_Elements.h>

Public Attributes

API_Elem_Head head
 General element header.
 
GS::uchar_t name [API_UniLongNameLen]
 Name of the camera set as a Unicode string.
 
API_PersCamSetPars perspPars
 Parameters of the perspective camera.
 
bool active
 Is this the active camera set?
 
API_Guid firstCam
 First camera in the camera set.
 
API_Guid actCam
 Actual camera in the camera set.
 

Detailed Description

Represents a camera set.