Archicad 28 C++ API
|
It is used at the ACAPI_Element_Change goodie function. More...
#include <APIdefs_Goodies.h>
Public Attributes | |
API_Elem_Head | head |
[in/out] Reference to the element (text or textual label) to be modified, filled with the appropriate new parameters. | |
Int32 * | from |
The beginning byte position(s) in the original content to change. | |
Int32 * | range |
The range(s) of the original content's pieces to change. | |
char * | content |
The new concatenated content. | |
Int32 * | separator |
The separator byte (end) positions in the concatenated new content. | |
double | filler [2] |
Reserved for later use. | |
It is used at the ACAPI_Element_Change goodie function.