Archicad 28 C++ API
|
Describes an interval with handling possible periodicity. More...
#include <APIdefs_Base.h>
Public Attributes | |
double | lower |
Lower bound of the interval. | |
double | upper |
Upper bound of the interval. | |
double | periodicity |
Interval Length if it is circular. | |
Describes an interval with handling possible periodicity.