Archicad 27 C++ API
Loading...
Searching...
No Matches
API_Plane3D Struct Reference

Desribes a 3D plane. More...

#include <APIdefs_Base.h>

Public Attributes

API_Coord3D basePoint
 Base point of the plane.
 
API_Vector3D axisX
 The X axis.
 
API_Vector3D axisY
 The Y axis.
 
API_Vector3D axisZ
 The Z axis.
 

Detailed Description

Desribes a 3D plane.