Archicad 28 C++ API
|
Represents a Toprail element. More...
#include <APIdefs_Elements.h>
Public Attributes | |
API_Elem_Head | head |
General element header. | |
API_Guid | owner |
GUID of the Railing Segment element owning this Toprail. | |
API_Guid | symbID |
The identifier of the symbol of this element. | |
bool | visible |
True, if the Rail is visible. | |
Represents a Toprail element.