Archicad 28 C++ API
Loading...
Searching...
No Matches
API_RubberLineType Struct Reference

Rubber line definition. More...

#include <APIdefs_Interface.h>

Public Attributes

API_Coord3D c1
 The start coordinate of the rubber line to draw.
 
API_Coord3D c2
 The end coordinate of the rubber line to draw.
 
API_RubberLineThickness lineThick
 The thickness of the line, can be APIRubberLine_Simple or APIRubberLine_Double.
 
Int32 filler [3]
 Reserved for later use.
 

Detailed Description

Rubber line definition.

Remarks
See ACAPI_UserInput_DrawRubberLine for utilization and example of API_RubberLineType.