Archicad 27 C++ API
Loading...
Searching...
No Matches
API_StairRiserQuantity Struct Reference

Calculated values for the stair riser. More...

#include <APIdefs_Elements.h>

Public Attributes

double volume
 Volume of the riser.
 
double slantAngle
 Slant angle of the given riser.
 
double width
 The width of the given riser.
 
double frontArea
 Front surface area of the riser.
 
Int32 stepIndex
 Step index of the given riser.
 
Int32 filler
 

Detailed Description

Calculated values for the stair riser.