Archicad 28 C++ API
Loading...
Searching...
No Matches
API_TexCoordPars Struct Reference

Identifies the surface point to get the texture coordinates for. More...

#include <APIdefs_Goodies.h>

Public Attributes

UInt32 elemIdx
 Element index.
 
UInt32 bodyIdx
 The 3D body index.
 
UInt32 pgonIndex
 The polygon index within this body.
 
API_Coord3D surfacePoint
 The point in local coordinates where you would like to know the texture coordinate system.
 

Detailed Description

Identifies the surface point to get the texture coordinates for.