Archicad 27 C++ API
Loading...
Searching...
No Matches
API_GridMeshEdge Struct Reference

Describes a Grid Mesh edge. More...

#include <APIdefs_Base.h>

Public Attributes

API_GridMeshHead head
 General header for Grid Mesh.
 
API_GridElemID begID
 The identifier of the begin vertex.
 
API_GridElemID endID
 The identifier of the end vertex.
 
UInt32 userData
 Attached custom data.
 

Detailed Description

Describes a Grid Mesh edge.

Remarks
For more information see API_GridMesh.