Archicad 27 C++ API
Loading...
Searching...
No Matches
API_GridMeshPolygon Struct Reference

A 3D mesh polygon with four edge indices. More...

#include <APIdefs_Base.h>

Public Attributes

API_GridMeshHead head
 General Grid Mesh header.
 
GS::Array< API_GridElemID > neighbourIDs [API_GridMeshDirNum]
 
API_GridEdgeInfo edges [4]
 Edge indices of the grid mesh polygon.
 

Detailed Description

A 3D mesh polygon with four edge indices.

Remarks
For more information see API_GridMesh.