Archicad 28 C++ API
Loading...
Searching...
No Matches
API_IFCPropertyBoundedValue Struct Reference

IFC property with a lowerbound and an upperbound value. More...

#include <APIdefs_Properties.h>

Public Attributes

API_IFCPropertyValue lowerBoundValue
 Lower bound value of the property.
 
API_IFCPropertyValue upperBoundValue
 Upper bound value of the property.
 
API_IFCPropertyValue setPointValue
 Set point value of the property.
 

Detailed Description

IFC property with a lowerbound and an upperbound value.

Remarks
This structure contains the lowerbound and upperbound values of an IfcPropertyBoundedValue. Both values shall have the same type.