Archicad 28 C++ API
Loading...
Searching...
No Matches
API_CWContourData Struct Reference

Represents a curtain wall contour type element. More...

#include <APIdefs_Elements.h>

Public Attributes

API_Polygon polygon
 The curtain wall contour polygon.
 
API_Coord ** coords
 The coordinates of the curtain wall contour polygon.
 
Int32 ** pends
 Polygon end vertex indices.
 
API_PolyArc ** parcs
 Arc indices in the polygon.
 
UInt32 ** vertexIDs
 Vertex indices.
 

Detailed Description

Represents a curtain wall contour type element.

Remarks
.