Archicad 27 C++ API
Loading...
Searching...
No Matches
API_ElemPartCompositeQuantity Struct Reference

Describes the different calculated values for skins of composite or complex elements. More...

#include <APIdefs_Elements.h>

Public Attributes

API_ElemPartId partId
 Identifier of the part of the elem.
 
GS::Array< API_CompositeQuantitycomposites
 Calculated values for skins of composite or complex elements.
 

Detailed Description

Describes the different calculated values for skins of composite or complex elements.

Remarks
You should never memset this structure because of the contained GS::Array member. Both of the contained types have a default constructor.