Here is a list of all documented variables with links to the class documentation for each member:
- g -
- gables : API_ElementMemo
- gablesLength : API_RoofQuantity, API_ShellQuantity
- gap : API_DashItems
- gdlOptions : API_ModelViewOptions
- generate3DReport : API_ImagingAndCalcPrefs
- geodeticDatum : API_GeoReferenceData
- geometry : API_AnalyticalLink_Settings
- geometryType : API_StairBoundaryEdgeData, API_StairBoundaryVertexData, API_StairPolylineEdgeData, API_StairPolylineVertexData
- geoReferenceData : API_GeoLocation
- get3DComponentProc : API_RubberPolyCallbacks
- getZCoords : API_GetPolyType
- ghostBackgroundFill : API_GhostRecord
- ghostColor : API_GhostRecord, API_GhostStoryType
- ghostDatabase : API_GhostRecord
- ghostDBType : API_GhostRecord
- ghostOnTop : API_GhostRecord
- ghostOriginalColor : API_GhostRecord
- ghostOriginalTone : API_GhostRecord
- ghostStory : API_StoryInfo
- ghostType : API_GhostRecord
- goingLinePen : API_StairMonolithStructureSymbolData
- goingLineType : API_StairMonolithStructureSymbolData
- goingNosingLinePen : API_StairMonolithStructureSymbolData
- goingNosingLineType : API_StairMonolithStructureSymbolData
- gooseneckFillet : API_RailingRailConnectionType
- gooseneckOffset : API_RailingRailConnectionType
- gradient : API_StairQuantity
- grayBits : API_PetPaletteType
- grid : API_PrintPars
- gridAngle : API_CWSegmentType, API_GridType
- gridColor : API_GridType
- gridMode : API_GridType
- gridOffsX : API_GridType
- gridOffsY : API_GridType
- gridOffsZ : API_GridType
- gridOrigin : API_CWSegmentType
- gridOriginType : API_CWSegmentPatternData
- gridPolyIDsNum : API_CWPanelType
- gridSwitch : API_GridType
- gridTypeAbove : API_StairLayoutData
- gridTypeBelow : API_StairLayoutData
- gridTypeBottom : API_StairLayoutData
- gridTypeMiddle : API_StairLayoutData
- gridTypeTop : API_StairLayoutData
- grossBotSurf : API_RoofQuantity, API_SlabQuantity
- grossBotSurfWithHoles : API_SlabQuantity
- grossEdgeSurf : API_RoofQuantity, API_ShellQuantity, API_SlabQuantity
- grossEdgeSurfWithHoles : API_SlabQuantity
- grossOppositeSurf : API_ShellQuantity
- grossPerimeter : API_CWPanelQuantity
- grossReferenceSurf : API_ShellQuantity
- grossSurf : API_WindowQuantity
- grossSurf1 : API_WallQuantity
- grossSurf2 : API_WallQuantity
- grossSurface : API_CWPanelQuantity
- grossTopSurf : API_RoofQuantity, API_SlabQuantity
- grossTopSurfWithHoles : API_SlabQuantity
- grossVolume : API_ColumnSegmentQuantity, API_RoofQuantity, API_ShellQuantity, API_SlabQuantity, API_WallQuantity, API_WindowQuantity
- grossVolumeWithHoles : API_SlabQuantity
- groupGuid : API_Elem_Head, API_PropertyDefinition
- groupId : API_AnalyticalSurfaceMember
- groupType : API_AnalyticalLoadGroup, API_PropertyGroup
- guid : API_AnalyticalLoadCombination, API_AnalyticalLoadGroup, API_AnalyticalReleaseType, API_Attr_Head, API_AttributeFolder, API_Base, API_BeamPart, API_ClassificationItem, API_ClassificationSystem, API_ConnectionGuidItem, API_DimensionStandards_Head, API_DrawingTitle, API_Elem_Head, API_ElemCategory, API_ElemCategoryValue, API_GDLModelViewOptions, API_Get3DComponentType, API_GetPointType, API_HotlinkNode, API_MarkUpCommentType, API_MarkUpType, API_ModelViewOptions_Head, API_NavigatorAddOnViewPointData, API_NavigatorItem, API_NavigatorSet, API_Neig, API_OverrideCombination, API_OverrideRule, API_OverrideRuleGroup, API_ParamOwnerType, API_PrimElemRef, API_PropertyDefinition, API_PropertyGroup, API_PublishPars, API_RVMDocumentRevision, API_RVMIssue, API_TranslatorNameConfig, API_UserInfo, API_WallPart, API_WindowValidatorInfo
- guidValue : API_Variant