Here is a list of all documented variables with links to the class documentation for each member:
- w -
- w : API_CWFrameType
- waitFrames : API_PerspCamPars
- walkingLineOffset : API_StairType
- walkingLineOffsetMinApplied : API_StairRulesData
- walkingLineOffsetMinValue : API_StairRulesData
- walkingLinePosition : API_StairType
- walklineLength : API_StairQuantity
- walkLineSymbPos : API_StairType
- wall : API_Element, API_ElementQuantity, API_ElementQuantityMask
- wallAirFills : API_CalcRulesPrefs
- wallConnPriority : API_WallType
- wallCutUsing : API_OpeningBaseType
- wallDoors : API_ElementMemo
- wallExtrArea : API_ZoneAllQuantity
- wallInset : API_LibPartDoorWindowDetails
- wallInsetExpr : API_LibPartDoorWindowDetails
- wallInsulationFills : API_CalcRulesPrefs
- wallMethod : API_OnScreenViewOptions
- wallMode : API_OnScreenViewOptions
- wallPart : API_RoomRelation
- wallsPrm : API_ZoneAllQuantity
- wallsSurf : API_ZoneAllQuantity
- wallType : API_ProfileAttrType
- wallWindows : API_ElementMemo
- wantsExtraInfo : API_NavigatorSet
- wantsLongestIndex : API_TextLinePars
- wFace : API_TextLinePars
- wFile : API_NewWindowPars
- wFont : API_TextLinePars
- whole : API_ArcType, API_PrimArc
- wholeHeight : API_MorphQuantity
- widMax : API_FontType
- width : ACAPI::MEP::RoutingSegmentRectangularCrossSectionData, API_AnalyticalCrossSection, API_Beam_Hole, API_CWAccessoryQuantity, API_CWFrameQuantity, API_CWPanelQuantity, API_OpeningBaseType, API_OpeningExtrusionParameters, API_ParagraphType, API_Pen, API_RVMLayoutInfo, API_SideStairStructData, API_StairRiserQuantity, API_StairStructureDrainingData, API_TextType
- width1 : API_WindowQuantity
- width2 : API_WindowQuantity
- widthFactor : API_NoteType, API_PrimText, API_TextType
- widthMM : API_PrimText
- wind : API_LibPartDetails
- winderStepNumBackward : API_StairPolylineVertexData
- winderStepNumForward : API_StairPolylineVertexData
- winderTurnOffsetMinApplied : API_StairRulesData
- winderTurnOffsetMinValue : API_StairRulesData
- winderType : API_StairPolylineVertexData
- windOpened : API_DetailType, API_SectionSegment
- window : API_Element, API_ElementQuantity, API_ElementQuantityMask
- window3DInfo : API_DocumentFrom3DType
- windowMode : API_ModelViewOptions
- windowsSurf : API_WallQuantity, API_ZoneAllQuantity
- windowsWidth : API_WallQuantity, API_ZoneAllQuantity
- windowTypes : API_PublishFormatData
- windowTypesInSingleFile : API_PublishFormatData
- withDelete : API_EditPars
- withoutExtension : API_Texture
- witnessForm : API_AngleDimensionType, API_DimElem
- witnessVal : API_AngleDimensionType, API_DimElem
- workGroupMode : API_ProjectInfo
- worksheet : API_Element
- wrapping : API_ColumnType, API_LocalCoordsType
- wSize : API_TextLinePars
- wSlant : API_TextLinePars
- wTitle : API_NewWindowPars