Here is a list of all documented class members with links to the class documentation for each member:
- u -
- u : API_3DProjectionInfo, API_LabelType, API_RoofType, API_ShellType, API_UVCoord
- uAutoTextedName : API_NavigatorItem
- uDescname : API_AddParType
- uiId : API_NavigatorItem
- uiTabDefault : API_LibPartDoorWindowDetails, API_LibPartObjectDetails
- uiUseHierarchicalPages : API_LibPartDoorWindowDetails, API_LibPartObjectDetails
- umat : API_Component3D
- uName : API_NavigatorItem, API_StoryCmdType, API_StoryType
- uncutLineIndex : API_OpeningOutlinesParameters
- uncutLinePen : API_CurtainWallType, API_MorphType
- uncutLinePenIndex : API_OpeningOutlinesParameters
- uncutLineType : API_CurtainWallType, API_MorphType
- uncutProjectionMode : API_BeamType, API_CurtainWallType
- uncutSurfaceBkgPen : API_UniformAttributeOptions
- uncutSurfaceFillType : API_UniformAttributeOptions
- uncutSurfaceType : API_OverrideStyle
- uniformDrainings : API_MonolithStairStructData, API_StairType
- uniformFillBkgPen : API_UniformAttributeOptions
- uniformFillPen : API_UniformAttributeOptions
- uniformFinish : API_StairType
- uniformLeftRightSideSupports : API_StairType
- uniformLineType : API_UniformAttributeOptions
- uniformMonolithAttributes : API_StairType
- uniformSymbolRepresentationEnabled : API_StairStructureComponentSettingsVisibility
- unifyPatterns : API_RailingNodeType
- UniqueID() : ACAPI::MEP::Adapter::UniqueID, ACAPI::MEP::UniqueID, ACAPI::v1::UniqueID
- uniStringNamePtr : API_Attr_Head, API_DimensionStandards_Head, API_Font_Head, API_ModelViewOptions_Head
- uniStringValue : API_Variant
- unit : API_AngleDimFormat, API_AreaDimFormat, API_CalcAngleFormat, API_CalcAreaFormat, API_CalcLengthFormat, API_CalcVolumeFormat, API_LengthDimFormat, API_ListData, API_UnitConversionData
- unitcode : API_Obsolete_ComponentType
- unitConvPref : API_UnitConversionData
- unitLibInd : API_ListDataSetType
- unitRef : API_Obsolete_ComponentType
- UnregisterAssignmentsHook() : IFCAPI::v1::HookManager
- UnregisterAttributeHook() : IFCAPI::v1::HookManager
- UnregisterClassificationReferenceHook() : IFCAPI::v1::HookManager
- UnregisterFactory() : ACAPI::Impl::v1::FactoryRegistry
- UnregisterPropertyHook() : IFCAPI::v1::HookManager
- UnregisterTypeObjectAttributeHook() : IFCAPI::v1::HookManager
- UnregisterTypeObjectClassificationReferenceHook() : IFCAPI::v1::HookManager
- UnregisterTypeObjectPropertyHook() : IFCAPI::v1::HookManager
- untitled : API_ProjectInfo
- Unwrap() : ACAPI::Result< T, E >
- UnwrapErr() : ACAPI::Result< T, E >
- UnwrapOr() : ACAPI::Result< T, E >
- Update() : ACAPI::v1::ZoneBoundaryQuery
- updateTime : API_HotlinkNode
- upper : API_Interval
- upperBoundValue : API_IFCPropertyBoundedValue
- upperBreakLineCustomPosition : API_StairLayoutData
- upperBreakLineNthRiserPosition : API_StairLayoutData
- upperLimit : API_VLNumType
- urlLink : API_ElemURLRef
- urlWebLibrary : API_LibraryInfo
- usableAsCriteria : API_ElemCategoryValue
- use3DHatching : API_MeshType, API_MorphType, API_ShellBaseType, API_SlabType, API_ZoneType
- useBgFill : API_LabelType
- useBkgAlpha : API_RendEffects
- useChangeOwnID : API_LayoutBook
- useCommonMarker : API_InteriorElevationType
- useCompositePriority : API_WallType
- useContourLine : API_ZoneType
- useCoverFill : API_BeamType, API_ColumnType
- useCoverFillFromSurface : API_BeamType, API_ColumnType
- useCoverFills : API_OpeningCoverFillsParameters
- useCoverFillType : API_MorphType
- useCustom : API_3DCutPlanesInfo
- usedContour : API_TextType
- usedFill : API_TextType
- usedIn3D : API_DimensionType
- useDisplayedValues : API_CalcUnitPrefs
- useDistortedCoverFill : API_MorphType
- useElemPens : API_SectionSegment
- useEolPos : API_TextType
- useFillLocBaseLine : API_ShellBaseType
- useFillsOfCutElements : API_OpeningCoverFillsParameters
- useFloorFill : API_MeshType, API_ShellBaseType, API_SlabType, API_ZoneType
- useFrameTypesAttributes : API_CurtainWallType
- useIDs : API_GridMesh
- useLeaderLine : API_NoteType
- useLegacyIntersections : API_LegacyPrefs
- useLineOfCutElements : API_OpeningCutSurfacesParameters, API_OpeningOutlinesParameters
- useLocalOrigo : API_MeshType, API_ZoneType
- useLocOrigo : API_ConstraintPars
- useObjLtypes : API_ObjectType, API_OpeningBaseType
- useObjMaterials : API_ObjectType, API_OpeningBaseType
- useObjPens : API_ObjectType, API_OpeningBaseType
- useObjSectAttrs : API_ObjectType, API_OpeningBaseType
- useOriginalPenWeight : API_NewWindowPars
- useOwnMasterColor : API_LayoutsPrefs
- useOwnMaterial : API_CWFrameType
- useOwnOrigoAsAnchor : API_DrawingType
- usePanelTypesAttributes : API_CurtainWallType
- usePhotoRendering : API_NavigatorView
- usePixelSize : API_PictureType
- usePrinterRes : API_PrintPars
- userData : API_GridMeshEdge, API_GridMeshLine, API_HotlinkNode
- useRgb : API_PrimPoly
- userId : API_Elem_Head, API_ProjectInfo, API_RVMDocumentRevision, API_RVMIssue, API_UserInfo
- userRefId : API_NewWindowPars
- users : API_SharingInfo
- useSlantedFill : API_ShellBaseType
- useStampPens : API_ZoneType
- useStandardPetPalette : API_GetPolyType
- useStoredLib : API_FileOpenPars
- useUniformSymbolPens : API_DrawingTitle
- useUniformTextFormat : API_DrawingTitle
- useUpperPrefix : API_SubSet
- useXYFixSize : API_ObjectType
- uStrValue : API_ChangeParamType
- uStrValues : API_GetParamValuesType
- ux : API_AnalyticalReleaseDescription
- uy : API_AnalyticalReleaseDescription
- uz : API_AnalyticalReleaseDescription