Here is a list of all documented class members with links to the class documentation for each member:
- g -
- gables : API_ElementMemo
- gablesLength : API_RoofQuantity, API_ShellQuantity
- gap : API_DashItems
- gdlOptions : API_ModelViewOptions
- generate3DReport : API_ImagingAndCalcPrefs
- GenerateCacheContentForHotlinkNode() : API_HotlinkCacheGenerator
- GenerateHashValue() : API_AnalyticalElemPartId, API_AttributeIndex, API_ElemPartId, API_ElemType, API_Guid, API_InternalAnalyticalMemberPartId, IFCAPI::v1::ObjectID
- GeneratePartElement() : API_ElementDecomposerInterface
- geodeticDatum : API_GeoReferenceData
- geometry : API_AnalyticalLink_Settings
- geometryType : API_StairBoundaryEdgeData, API_StairBoundaryVertexData, API_StairPolylineEdgeData, API_StairPolylineVertexData
- geoReferenceData : API_GeoLocation
- Get() : ACAPI::MEP::v1::Accessory, ACAPI::MEP::v1::Bend, ACAPI::MEP::v1::Branch, ACAPI::MEP::v1::CableCarrierPort, ACAPI::MEP::v1::CableCarrierSegmentPreferenceTable, ACAPI::MEP::v1::DuctBranchPreferenceTable, ACAPI::MEP::v1::DuctCircularSegmentPreferenceTable, ACAPI::MEP::v1::DuctElbowPreferenceTable, ACAPI::MEP::v1::DuctRectangularSegmentPreferenceTable, ACAPI::MEP::v1::Element, ACAPI::MEP::v1::Equipment, ACAPI::MEP::v1::Fitting, ACAPI::MEP::v1::FlexibleSegment, ACAPI::MEP::v1::ModifiableElement, ACAPI::MEP::v1::PipeBranchPreferenceTable, ACAPI::MEP::v1::PipeElbowPreferenceTable, ACAPI::MEP::v1::PipeSegmentPreferenceTable, ACAPI::MEP::v1::PipingPort, ACAPI::MEP::v1::Port, ACAPI::MEP::v1::RigidSegment, ACAPI::MEP::v1::RoutingElement, ACAPI::MEP::v1::RoutingNode, ACAPI::MEP::v1::RoutingSegment, ACAPI::MEP::v1::TakeOff, ACAPI::MEP::v1::Terminal, ACAPI::MEP::v1::Transition, ACAPI::MEP::v1::VentilationPort, APIVariant< Types >
- Get2DScript() : ACAPI::Library::v1::GSMObject
- Get2DVectorImage() : ACAPI::Library::v1::GSMObject
- get3DComponentProc : API_RubberPolyCallbacks
- Get3DScript() : ACAPI::Library::v1::GSMObject
- GetAnchor() : ACAPI::MEP::v1::RoutingSegment, ACAPI::MEP::v1::RoutingSegmentDefault
- GetAnchorPoint() : ACAPI::MEP::v1::ElementBase
- GetAngle() : ACAPI::MEP::v1::Transition, ACAPI::MEP::v1::TransitionDefault
- GetAngleType() : API_PropertyConversionUtilsInterface
- GetAnyValue() : IFCAPI::v1::Value
- GetAPIElementID() : IFCAPI::v1::ObjectAccessor
- GetArea() : ACAPI::v1::ZoneBoundary
- GetAreaType() : API_PropertyConversionUtilsInterface
- GetAssignments() : IFCAPI::v1::ObjectAccessor
- GetAttributes() : IFCAPI::v1::PropertyAccessor
- GetAuthor() : ACAPI::Library::v1::GSMObject
- GetAutoTextTokenFor() : ACAPI::Keynote::v1::KeynoteManager
- GetAvailableDesignOptionCombinations() : ACAPI::DesignOptions::v1::DesignOptionManager
- GetBackgroundColor() : Tracking::Tracker
- GetBackwardMigrationScript() : ACAPI::Library::v1::GSMObject
- GetBeginNodeId() : ACAPI::MEP::v1::RoutingSegment
- GetBendDefault() : ACAPI::MEP::v1::RoutingNodeDefault
- GetBendDefaultParameters() : ACAPI::MEP::v1::RoutingNode
- GetBendIds() : ACAPI::MEP::v1::RoutingNode
- GetBody() : ACAPI::v1::ZoneBoundary
- GetBranchAngle() : ACAPI::MEP::v1::Branch
- GetBranchAxisDiameter() : ACAPI::MEP::v1::DuctBranchPreferenceTable, ACAPI::MEP::v1::PipeBranchPreferenceTable
- GetBranchAxisDiameterByReferenceIds() : ACAPI::MEP::v1::DuctBranchPreferenceTable, ACAPI::MEP::v1::PipeBranchPreferenceTable
- GetBranchAxisReferenceId() : ACAPI::MEP::v1::DuctBranchPreferenceTable, ACAPI::MEP::v1::PipeBranchPreferenceTable
- GetBranchLength() : ACAPI::MEP::v1::Branch
- GetBranchOffset() : ACAPI::MEP::v1::Branch, ACAPI::MEP::v1::DuctBranchPreferenceTable, ACAPI::MEP::v1::PipeBranchPreferenceTable
- GetBranchOffsetByReferenceIds() : ACAPI::MEP::v1::DuctBranchPreferenceTable, ACAPI::MEP::v1::PipeBranchPreferenceTable
- GetBranchPreferenceTableId() : ACAPI::MEP::v1::RoutingElement, ACAPI::MEP::v1::RoutingElementDefault
- GetBuildNum() : ACAPI::LicenseInfo::Impl::ProductVersionInfoImplBase, ACAPI::LicenseInfo::v1::ProductVersionInfo
- GetCableCarrierPortDefault() : ACAPI::MEP::v1::ElementDefault
- GetCableCarrierSegmentPreferenceTableContainer : ACAPI::MEP::v1::CableCarrierSegmentPreferenceTableContainer
- GetChildObjectTable() : IFCAPI::v1::Assignments
- GetConnectedMEPElementId() : ACAPI::MEP::v1::PortBase
- GetConnectedPortFromPreviousElement() : ACAPI::MEP::v1::DistributionSystemsGraphTreeNode
- GetConnectedPortFromThisElement() : ACAPI::MEP::v1::DistributionSystemsGraphTreeNode
- GetConnectedPortId() : ACAPI::MEP::v1::PortBase
- GetConnectionLength() : ACAPI::MEP::v1::DuctBranchPreferenceTable, ACAPI::MEP::v1::PipeBranchPreferenceTable
- GetConnectionLengthByReferenceIds() : ACAPI::MEP::v1::DuctBranchPreferenceTable, ACAPI::MEP::v1::PipeBranchPreferenceTable
- GetConnectionStyle() : ACAPI::MEP::v1::RoutingSegment, ACAPI::MEP::v1::RoutingSegmentDefault
- GetContextMenuCommandString() : INavigatorCallbackInterface
- GetControlPoints() : ACAPI::MEP::v1::FlexibleSegment
- GetCrossSectionHeight() : ACAPI::MEP::v1::RoutingSegment, ACAPI::MEP::v1::RoutingSegmentDefault
- GetCrossSectionReferenceId() : ACAPI::MEP::v1::RoutingSegment, ACAPI::MEP::v1::RoutingSegmentDefault
- GetCrossSectionShape() : ACAPI::MEP::v1::RoutingSegment, ACAPI::MEP::v1::RoutingSegmentDefault
- GetCrossSectionWidth() : ACAPI::MEP::v1::RoutingSegment, ACAPI::MEP::v1::RoutingSegmentDefault
- GetCustomSection() : ACAPI::Library::v1::GSMObject
- GetCuttingPlane : ACAPI::Cutaway::v1::CuttingPlane
- GetDecimalDelimiterChar() : API_PropertyConversionUtilsInterface
- GetDefaultBackgroundColor() : Tracking::Tracker
- GetDefaultForegroundColor() : Tracking::Tracker
- GetDefaultFrameColor() : Tracking::Tracker
- GetDefaultWidth() : ACAPI::MEP::v1::ICalculationResultColumn
- GetDefinedValues() : IFCAPI::v1::PropertyTableValue
- GetDefiningValues() : IFCAPI::v1::PropertyTableValue
- GetDegreeSymbol1() : API_PropertyConversionUtilsInterface
- GetDegreeSymbol2() : API_PropertyConversionUtilsInterface
- GetDepthFromRootNode() : ACAPI::MEP::v1::DistributionSystemsGraphTreeNode
- GetDescription() : ACAPI::Keynote::v1::KeynoteItem, ACAPI::Library::v1::GSMObject, ACAPI::MEP::v1::CableCarrierSegmentPreferenceTable, ACAPI::MEP::v1::DuctBranchPreferenceTable, ACAPI::MEP::v1::DuctCircularSegmentPreferenceTable, ACAPI::MEP::v1::DuctElbowPreferenceTable, ACAPI::MEP::v1::DuctRectangularSegmentPreferenceTable, ACAPI::MEP::v1::PipeBranchPreferenceTable, ACAPI::MEP::v1::PipeElbowPreferenceTable, ACAPI::MEP::v1::PipeSegmentPreferenceTable, IFCAPI::v1::Classification
- GetDescriptionByReferenceId() : ACAPI::MEP::v1::DuctCircularSegmentPreferenceTable, ACAPI::MEP::v1::DuctElbowPreferenceTable, ACAPI::MEP::v1::PipeElbowPreferenceTable, ACAPI::MEP::v1::PipeSegmentPreferenceTable
- GetDescriptionByReferenceIds() : ACAPI::MEP::v1::DuctBranchPreferenceTable, ACAPI::MEP::v1::PipeBranchPreferenceTable
- GetDesignOptionCombinationSettingsOf() : ACAPI::DesignOptions::v1::DesignOptionManager
- GetDiameter() : ACAPI::MEP::v1::DuctCircularSegmentPreferenceTable, ACAPI::MEP::v1::DuctElbowPreferenceTable, ACAPI::MEP::v1::PipeElbowPreferenceTable, ACAPI::MEP::v1::PipeSegmentPreferenceTable, ACAPI::MEP::v1::PipingPortDefault
- GetDiameterByReferenceId() : ACAPI::MEP::v1::DuctCircularSegmentPreferenceTable, ACAPI::MEP::v1::DuctElbowPreferenceTable, ACAPI::MEP::v1::PipeElbowPreferenceTable, ACAPI::MEP::v1::PipeSegmentPreferenceTable
- GetDirectConnectedMEPElementIds() : ACAPI::MEP::v1::ElementBase
- GetDirectItems() : ACAPI::Keynote::v1::KeynoteFolder
- GetDirectSubFolders() : ACAPI::Keynote::v1::KeynoteFolder
- GetDomain() : ACAPI::MEP::v1::Accessory, ACAPI::MEP::v1::Bend, ACAPI::MEP::v1::Branch, ACAPI::MEP::v1::ElementDefault, ACAPI::MEP::v1::Fitting, ACAPI::MEP::v1::FlexibleSegment, ACAPI::MEP::v1::PortBase, ACAPI::MEP::v1::PortDefaultBase, ACAPI::MEP::v1::RigidSegment, ACAPI::MEP::v1::RoutingElement, ACAPI::MEP::v1::RoutingElementDefault, ACAPI::MEP::v1::RoutingNode, ACAPI::MEP::v1::RoutingNodeDefault, ACAPI::MEP::v1::RoutingSegment, ACAPI::MEP::v1::RoutingSegmentDefault, ACAPI::MEP::v1::TakeOff, ACAPI::MEP::v1::Terminal, ACAPI::MEP::v1::Transition
- GetDomainOfPort() : ACAPI::MEP::v1::ElementDefault
- GetDrawFrame() : Tracking::Tracker
- GetDuctBranchPreferenceTableContainer : ACAPI::MEP::v1::DuctBranchPreferenceTableContainer
- GetDuctElbowPreferenceTableContainer : ACAPI::MEP::v1::DuctElbowPreferenceTableContainer
- GetDuctReferenceSet : ACAPI::MEP::v1::DuctReferenceSet
- GetDuctSegmentPreferenceTableContainer : ACAPI::MEP::v1::DuctSegmentPreferenceTableContainer
- GetEastSymbol() : API_PropertyConversionUtilsInterface
- GetEdition() : IFCAPI::v1::Classification
- GetEditionDate() : IFCAPI::v1::Classification
- GetEffectiveColorIndex() : API_ExtendedPenType
- GetElement() : ACAPI::MEP::v1::DistributionSystemsGraphTreeNode
- GetElements() : ACAPI::MEP::v1::DistributionSystem, ACAPI::MEP::v1::DistributionSystemsGraph
- GetElemId() : ACAPI::v1::ElementBase, ACAPI::v1::ZoneBoundary
- GetElemsForDrawingCheck() : INavigatorCallbackInterface
- GetEmbeddedLibrary() : ACAPI::Library::v1::LibraryManager
- GetEndNodeId() : ACAPI::MEP::v1::RoutingSegment
- GetEnumerationReference() : IFCAPI::v1::PropertyEnumeratedValue
- GetEnumerationValues() : IFCAPI::v1::PropertyEnumeratedValue
- GetExecutionPolicy() : API_AddOnCommand
- GetExternalGlobalId() : IFCAPI::v1::ObjectAccessor
- GetFactorRadius() : ACAPI::MEP::v1::Bend, ACAPI::MEP::v1::BendDefault
- GetFactory() : ACAPI::Impl::v1::FactoryRegistry
- GetFlangeSize() : ACAPI::MEP::v1::RoutingSegment, ACAPI::MEP::v1::RoutingSegmentDefault
- GetFlowDirection() : ACAPI::MEP::v1::PipingPort, ACAPI::MEP::v1::PipingPortDefault, ACAPI::MEP::v1::VentilationPort, ACAPI::MEP::v1::VentilationPortDefault
- GetForegroundColor() : Tracking::Tracker
- GetForwardMigrationScript() : ACAPI::Library::v1::GSMObject
- GetFrameColor() : Tracking::Tracker
- GetGDLPictures() : ACAPI::Library::v1::GSMObject
- GetGlobalId() : IFCAPI::v1::ObjectAccessor
- GetGradientSymbol() : API_PropertyConversionUtilsInterface
- GetGSLanguageCode() : ACAPI::LicenseInfo::Impl::ProductVersionInfoImplBase, ACAPI::LicenseInfo::v1::ProductVersionInfo
- GetGSMObjectOfLibPart() : ACAPI::Library::v1::LibraryManager
- GetGuid() : ACAPI::DesignOptions::v1::DesignOptionCombination, ACAPI::ModelViews::v1::View, ACAPI::v1::UniqueID
- GetHeight() : ACAPI::MEP::v1::Bend, ACAPI::MEP::v1::CableCarrierPortDefault, ACAPI::MEP::v1::FlexibleSegment, ACAPI::MEP::v1::FlexibleSegmentDefault, ACAPI::MEP::v1::PortBase, ACAPI::MEP::v1::RigidSegment, ACAPI::MEP::v1::RigidSegmentDefault, ACAPI::MEP::v1::VentilationPortDefault
- GetHookManager : IFCAPI::v1::HookManager
- GetIcon() : INavigatorCallbackInterface
- GetId() : ACAPI::Keynote::v1::KeynoteFolder, ACAPI::Keynote::v1::KeynoteItem, ACAPI::MEP::v1::ICalculationResultColumn
- GetIdentification() : IFCAPI::v1::ClassificationReference
- GetIfcRelAssignsToGroup() : IFCAPI::v1::HookAssignments
- GetIfcRelAssociatesClassificationName() : IFCAPI::v1::ClassificationReference
- GetIfcRelServicesBuildings() : IFCAPI::v1::HookAssignments
- GetIFCType() : IFCAPI::v1::ObjectAccessor
- GetIncomingSegmentId() : ACAPI::MEP::v1::RoutingNode
- GetInputParametersSchema() : API_AddOnCommand
- GetInputPosition() : ACAPI::v1::InputHandler
- GetInstance() : ACAPI::Impl::v1::FactoryRegistry
- GetInsulationThickness() : ACAPI::MEP::v1::Bend, ACAPI::MEP::v1::Branch, ACAPI::MEP::v1::ElementDefault, ACAPI::MEP::v1::RigidSegment, ACAPI::MEP::v1::Transition
- GetInterfaceScript() : ACAPI::Library::v1::GSMObject
- GetKey() : ACAPI::Keynote::v1::KeynoteFolder, ACAPI::Keynote::v1::KeynoteItem
- GetKeywords() : ACAPI::Library::v1::GSMObject
- GetLastPart() : ACAPI::Library::v1::LibraryTreePath
- GetLength() : ACAPI::MEP::v1::Branch, ACAPI::MEP::v1::DuctBranchPreferenceTable, ACAPI::MEP::v1::PipeBranchPreferenceTable, ACAPI::MEP::v1::RigidSegment, ACAPI::MEP::v1::TakeOff, ACAPI::MEP::v1::Transition
- GetLengthByReferenceIds() : ACAPI::MEP::v1::DuctBranchPreferenceTable, ACAPI::MEP::v1::PipeBranchPreferenceTable
- GetLengthType() : API_PropertyConversionUtilsInterface
- GetLibIndOfLibPart() : ACAPI::Library::v1::LibraryManager
- GetLibPartByGSMObject() : ACAPI::Library::v1::LibraryManager
- GetLibPartByLibInd() : ACAPI::Library::v1::LibraryManager
- GetLibPartByName() : ACAPI::Library::v1::LibraryManager
- GetLibraryByName() : ACAPI::Library::v1::LibraryManager
- GetLibraryManager : ACAPI::Library::v1::LibraryManager
- GetLibraryOfLibPart() : ACAPI::Library::v1::LibraryManager
- GetLibraryTreePathOfLibPart() : ACAPI::Library::v1::LibraryManager
- GetLicense() : ACAPI::Library::v1::GSMObject
- GetLicenseInfoManager : ACAPI::LicenseInfo::v1::LicenseInfoManager
- GetLicenseVersion() : ACAPI::Library::v1::GSMObject
- GetListValues() : IFCAPI::v1::PropertyListValue
- GetLocalClassificationReferences() : IFCAPI::v1::PropertyAccessor
- GetLocalProperties() : IFCAPI::v1::PropertyAccessor
- GetLocation() : ACAPI::Library::v1::LibPart, ACAPI::Library::v1::Library, IFCAPI::v1::Classification, IFCAPI::v1::ClassificationReference
- GetLogicallyConnectedPortIdAtRouteBegin() : ACAPI::MEP::v1::RoutingElement
- GetLogicallyConnectedPortIdAtRouteEnd() : ACAPI::MEP::v1::RoutingElement
- GetLowerBoundValue() : IFCAPI::v1::PropertyBoundedValue
- GetMainAxisDiameter() : ACAPI::MEP::v1::DuctBranchPreferenceTable, ACAPI::MEP::v1::PipeBranchPreferenceTable
- GetMainAxisDiameterByReferenceIds() : ACAPI::MEP::v1::DuctBranchPreferenceTable, ACAPI::MEP::v1::PipeBranchPreferenceTable
- GetMainAxisReferenceId() : ACAPI::MEP::v1::DuctBranchPreferenceTable, ACAPI::MEP::v1::PipeBranchPreferenceTable
- GetMainTracker() : ACAPI::Tracking::v1::TrackerManager
- GetMasterScript() : ACAPI::Library::v1::GSMObject
- GetMEPDomain() : ACAPI::MEP::v1::DistributionSystem
- GetMEPElementId() : ACAPI::MEP::v1::PortBase
- GetMEPSystem() : ACAPI::MEP::v1::PortBase, ACAPI::MEP::v1::PortDefaultBase, ACAPI::MEP::v1::RoutingElement, ACAPI::MEP::v1::RoutingElementDefault
- GetMinuteSymbol() : API_PropertyConversionUtilsInterface
- GetName() : ACAPI::API_IKeynoteFolderEventHandler, ACAPI::API_IKeynoteItemEventHandler, ACAPI::DesignOptions::v1::DesignOptionCombination, ACAPI::DesignOptions::v1::DesignOptionCombinationViewSettings, ACAPI::Library::v1::LibPart, ACAPI::Library::v1::Library, ACAPI::MEP::v1::CableCarrierSegmentPreferenceTable, ACAPI::MEP::v1::DuctBranchPreferenceTable, ACAPI::MEP::v1::DuctCircularSegmentPreferenceTable, ACAPI::MEP::v1::DuctElbowPreferenceTable, ACAPI::MEP::v1::DuctRectangularSegmentPreferenceTable, ACAPI::MEP::v1::PipeBranchPreferenceTable, ACAPI::MEP::v1::PipeElbowPreferenceTable, ACAPI::MEP::v1::PipeSegmentPreferenceTable, ACAPI::MEP::v1::PortBase, ACAPI::MEP::v1::PortDefaultBase, ACAPI::MEP::v1::ReferenceSetBase, API_AddOnCommand, API_IAttributeEventHandler, API_IAttributeFolderEventHandler, API_IClassificationItemEventHandler, API_IClassificationSystemEventHandler, API_IEnableAllInfoDialogEventHandler, API_IEventHandler, API_IGraphisoftIDEventHandler, API_IMarqueeEventHandler, API_IPropertyDefinitionEventHandler, API_IPropertyGroupEventHandler, API_IWindowEventHandler, IFCAPI::v1::Attribute, IFCAPI::v1::Classification, IFCAPI::v1::ClassificationReference, IFCAPI::v1::Property
- GetNamespace() : API_AddOnCommand
- GetNarrowerPortID() : ACAPI::MEP::v1::Transition
- GetNeighbouringZoneId() : ACAPI::v1::ZoneBoundary
- GetNextElements() : ACAPI::MEP::v1::DistributionSystemsGraphTreeNode
- GetNominalValue() : IFCAPI::v1::PropertySingleValue
- GetNorthSymbol() : API_PropertyConversionUtilsInterface
- GetObjectAccessor : IFCAPI::v1::ObjectAccessor
- GetObjectId() : ACAPI::MEP::v1::ElementBase, ACAPI::MEP::v1::ElementDefault
- GetOffsetFromHomeStory() : ACAPI::MEP::v1::RoutingElement
- GetOffsetY() : ACAPI::MEP::v1::Transition, ACAPI::MEP::v1::TransitionDefault
- GetOffsetZ() : ACAPI::MEP::v1::Transition, ACAPI::MEP::v1::TransitionDefault
- GetOpacity() : Tracking::Tracker
- GetOrganizationIds() : ACAPI::v1::GSID
- GetOrientation() : ACAPI::MEP::v1::ElementBase, ACAPI::MEP::v1::PortBase
- GetOuterDiameter() : ACAPI::MEP::v1::PipingPort
- GetOutgoingSegmentId() : ACAPI::MEP::v1::RoutingNode
- GetPackageDependencies() : ACAPI::Library::v1::Library
- GetPackageID() : ACAPI::Library::v1::Library
- GetPackageMainVersion() : ACAPI::Library::v1::Library
- GetPackageMinACBuildNumber() : ACAPI::Library::v1::Library
- GetPackageMinACVersion() : ACAPI::Library::v1::Library
- GetPackageSubVersion() : ACAPI::Library::v1::Library
- GetParameterDescriptions() : ACAPI::Library::v1::GSMObject
- GetParameters() : ACAPI::Library::v1::GSMObject
- GetParameterScript() : ACAPI::Library::v1::GSMObject
- GetParent() : ACAPI::Library::v1::LibraryTreePath
- GetParentFolder() : ACAPI::Keynote::v1::KeynoteFolder
- GetParentObjectTable() : IFCAPI::v1::Assignments
- GetParts() : ACAPI::Library::v1::LibraryTreePath
- GetPipeBranchPreferenceTableContainer : ACAPI::MEP::v1::PipeBranchPreferenceTableContainer
- GetPipeElbowPreferenceTableContainer : ACAPI::MEP::v1::PipeElbowPreferenceTableContainer
- GetPipeReferenceSet : ACAPI::MEP::v1::PipeReferenceSet
- GetPipeSegmentPreferenceTableContainer : ACAPI::MEP::v1::PipeSegmentPreferenceTableContainer
- GetPipingPortDefault() : ACAPI::MEP::v1::ElementDefault
- GetPolygon() : ACAPI::v1::ZoneBoundary
- GetPolyline() : ACAPI::MEP::v1::FlexibleSegment
- GetPolyLine() : ACAPI::MEP::v1::RoutingElement
- GetPortCount() : ACAPI::MEP::v1::ElementDefault
- GetPortIDs() : ACAPI::MEP::v1::ElementBase
- GetPorts() : ACAPI::MEP::v1::DistributionSystemsGraph
- GetPosition() : ACAPI::MEP::v1::PortBase, ACAPI::MEP::v1::RoutingNode
- GetPreferenceTable() : ACAPI::MEP::v1::Bend, ACAPI::MEP::v1::BendDefault
- GetPreferenceTableId() : ACAPI::MEP::v1::RoutingSegment, ACAPI::MEP::v1::RoutingSegmentDefault
- GetPreferenceTables() : ACAPI::MEP::v1::PreferenceTableContainerBase
- GetPreferredTransitionPlacement() : ACAPI::MEP::v1::RoutingNode, ACAPI::MEP::v1::RoutingNodeDefault
- GetPreviewClassificationReferences() : IFCAPI::v1::PropertyAccessor
- GetPreviewPicture() : ACAPI::Library::v1::GSMObject
- GetPreviewProperties() : IFCAPI::v1::PropertyAccessor
- GetPreviousElement() : ACAPI::MEP::v1::DistributionSystemsGraphTreeNode
- GetProductFamilyId() : ACAPI::LicenseInfo::Impl::ProductVersionInfoImplBase, ACAPI::LicenseInfo::v1::ProductVersionInfo
- GetProductVersionInfo() : ACAPI::LicenseInfo::v1::LicenseInfoManager
- GetPropertiesScript() : ACAPI::Library::v1::GSMObject
- GetPropertyBuilder : IFCAPI::v1::PropertyBuilder
- GetPropertySetName() : IFCAPI::v1::Property
- GetRadianSymbol() : API_PropertyConversionUtilsInterface
- GetRadius() : ACAPI::MEP::v1::Bend, ACAPI::MEP::v1::DuctElbowPreferenceTable, ACAPI::MEP::v1::PipeElbowPreferenceTable
- GetRadiusByReferenceId() : ACAPI::MEP::v1::DuctElbowPreferenceTable, ACAPI::MEP::v1::PipeElbowPreferenceTable
- GetRect() : Tracking::Tracker
- GetReference() : ACAPI::Keynote::v1::KeynoteFolder, ACAPI::Keynote::v1::KeynoteItem
- GetReferencedSource() : IFCAPI::v1::ClassificationReference
- GetReferenceId() : ACAPI::MEP::v1::DuctCircularSegmentPreferenceTable, ACAPI::MEP::v1::DuctElbowPreferenceTable, ACAPI::MEP::v1::PipeElbowPreferenceTable, ACAPI::MEP::v1::PipeSegmentPreferenceTable, ACAPI::MEP::v1::ReferenceSetBase
- GetReferenceLineOffsetX() : ACAPI::MEP::v1::RoutingSegment, ACAPI::MEP::v1::RoutingSegmentDefault
- GetReferenceLineOffsetY() : ACAPI::MEP::v1::RoutingSegment, ACAPI::MEP::v1::RoutingSegmentDefault
- GetResponseSchema() : API_AddOnCommand
- GetRigidSegmentDefault() : ACAPI::MEP::v1::RoutingSegmentDefault
- GetRigidSegmentDefaultParameters() : ACAPI::MEP::v1::RoutingSegment
- GetRigidSegmentIds() : ACAPI::MEP::v1::RoutingSegment
- GetRootFolder() : ACAPI::Keynote::v1::KeynoteManager
- GetRootGroups() : IFCAPI::v1::Assignments
- GetRoutingElementId() : ACAPI::MEP::v1::RoutingNode, ACAPI::MEP::v1::RoutingSegment
- GetRoutingNodeDefault() : ACAPI::MEP::v1::RoutingElementDefault
- GetRoutingNodeDefaultParameters() : ACAPI::MEP::v1::RoutingElement
- GetRoutingNodeId() : ACAPI::MEP::v1::Bend, ACAPI::MEP::v1::Transition
- GetRoutingNodeIds() : ACAPI::MEP::v1::RoutingElement
- GetRoutingSegmentDefault() : ACAPI::MEP::v1::RoutingElementDefault
- GetRoutingSegmentDefaultParameters() : ACAPI::MEP::v1::RoutingElement
- GetRoutingSegmentId() : ACAPI::MEP::v1::RigidSegment
- GetRoutingSegmentIds() : ACAPI::MEP::v1::RoutingElement
- GetSchemaDefinitions() : API_AddOnCommand
- GetSecondSymbol() : API_PropertyConversionUtilsInterface
- GetSelectedAttributeFolder() : API_AttributeFolderPicker
- GetSelectedAttributeIndex() : API_AttributePicker
- GetSelectedFavoriteName() : ACAPI::v1::ZoneLabelingSettings
- GetSelectedItem() : Tracking::Tracker
- GetSetPointValue() : IFCAPI::v1::PropertyBoundedValue
- GetShape() : ACAPI::MEP::v1::Bend, ACAPI::MEP::v1::FlexibleSegmentDefault, ACAPI::MEP::v1::PortBase, ACAPI::MEP::v1::PortDefaultBase, ACAPI::MEP::v1::RigidSegmentDefault
- GetSize() : ACAPI::MEP::v1::CableCarrierSegmentPreferenceTable, ACAPI::MEP::v1::DuctBranchPreferenceTable, ACAPI::MEP::v1::DuctCircularSegmentPreferenceTable, ACAPI::MEP::v1::DuctElbowPreferenceTable, ACAPI::MEP::v1::DuctRectangularSegmentPreferenceTable, ACAPI::MEP::v1::PipeBranchPreferenceTable, ACAPI::MEP::v1::PipeElbowPreferenceTable, ACAPI::MEP::v1::PipeSegmentPreferenceTable, ACAPI::MEP::v1::ReferenceSetBase
- GetSmallFont() : Tracking::Tracker
- GetSource() : IFCAPI::v1::Classification
- GetSouthSymbol() : API_PropertyConversionUtilsInterface
- GetStatus() : ACAPI::DesignOptions::v1::DesignOptionCombinationViewSettings
- GetStoryIndex() : IFCAPI::v1::ObjectAccessor
- GetSubTypeUnID() : ACAPI::Library::v1::GSMObject
- GetSystemCategory() : ACAPI::MEP::v1::DistributionSystem
- GetSystems() : ACAPI::MEP::v1::DistributionSystemsGraph
- GetThousandSeparatorChar() : API_PropertyConversionUtilsInterface
- GetTitle() : ACAPI::Keynote::v1::KeynoteFolder, ACAPI::Keynote::v1::KeynoteItem, ACAPI::MEP::v1::ICalculationResultColumn
- GetToken() : ACAPI::Impl::ObjectImpl, ACAPI::v1::Object, ACAPI::v1::UniqueID
- GetTracker() : Tracking::Tracker::InEditKeyboardHandler, Tracking::Tracker::RunningModeKeyboardHandler
- GetTrackerManager : ACAPI::Tracking::v1::TrackerManager
- GetTransitionDefault() : ACAPI::MEP::v1::RoutingNodeDefault
- GetTransitionDefaultParameters() : ACAPI::MEP::v1::RoutingNode
- GetTransitionIds() : ACAPI::MEP::v1::RoutingNode
- GetTWCommandMailString() : INavigatorCallbackInterface
- GetTWCommandMenuString() : INavigatorCallbackInterface
- GetTWID() : ACAPI::Library::v1::LibraryManager
- GetTWServerPath() : ACAPI::Library::v1::Library
- GetTWServerUrl() : ACAPI::Library::v1::Library
- GetType() : ACAPI::Library::v1::LibPart, IFCAPI::v1::Value
- GetTyped() : IFCAPI::v1::Property
- GetTypeObjectIFCType() : IFCAPI::v1::ObjectAccessor
- GetUIText() : ACAPI::Keynote::v1::KeynoteFolder, ACAPI::Keynote::v1::KeynoteItem
- GetUnID() : ACAPI::Library::v1::GSMObject
- GetUnitToDisplay() : ACAPI::MEP::v1::ICalculationResultColumn
- GetUpperBoundValue() : IFCAPI::v1::PropertyBoundedValue
- GetUserControlType() : API_AttributePicker
- GetUserId() : ACAPI::v1::GSID
- GetValue() : ACAPI::MEP::v1::CableCarrierSegmentPreferenceTable, ACAPI::MEP::v1::DuctRectangularSegmentPreferenceTable, IFCAPI::v1::Attribute
- GetValueType() : IFCAPI::v1::Attribute
- GetVentilationPortDefault() : ACAPI::MEP::v1::ElementDefault
- GetVersionNum1() : ACAPI::LicenseInfo::Impl::ProductVersionInfoImplBase, ACAPI::LicenseInfo::v1::ProductVersionInfo
- GetVersionNum2() : ACAPI::LicenseInfo::Impl::ProductVersionInfoImplBase, ACAPI::LicenseInfo::v1::ProductVersionInfo
- GetVersionNum3() : ACAPI::LicenseInfo::Impl::ProductVersionInfoImplBase, ACAPI::LicenseInfo::v1::ProductVersionInfo
- GetVersionString() : ACAPI::LicenseInfo::Impl::ProductVersionInfoImplBase, ACAPI::LicenseInfo::v1::ProductVersionInfo
- GetVolumeType() : API_PropertyConversionUtilsInterface
- GetWallThickness() : ACAPI::MEP::v1::DuctCircularSegmentPreferenceTable, ACAPI::MEP::v1::PipeSegmentPreferenceTable, ACAPI::MEP::v1::PipingPort, ACAPI::MEP::v1::PipingPortDefault, ACAPI::MEP::v1::RoutingSegment, ACAPI::MEP::v1::RoutingSegmentDefault, ACAPI::MEP::v1::VentilationPort, ACAPI::MEP::v1::VentilationPortDefault
- GetWallThicknessByReferenceId() : ACAPI::MEP::v1::DuctCircularSegmentPreferenceTable, ACAPI::MEP::v1::PipeSegmentPreferenceTable
- GetWestSymbol() : API_PropertyConversionUtilsInterface
- GetWiderPortID() : ACAPI::MEP::v1::Transition
- GetWidth() : ACAPI::MEP::v1::Bend, ACAPI::MEP::v1::FlexibleSegment, ACAPI::MEP::v1::FlexibleSegmentDefault, ACAPI::MEP::v1::PortBase, ACAPI::MEP::v1::PortDefaultBase, ACAPI::MEP::v1::RigidSegment, ACAPI::MEP::v1::RigidSegmentDefault
- getZCoords : API_GetPolyType
- GetZoneBoundaries() : ACAPI::v1::ZoneBoundaryQuery
- ghostBackgroundFill : API_GhostRecord
- ghostColor : API_GhostRecord, API_GhostStoryType
- ghostDatabase : API_GhostRecord
- ghostDBType : API_GhostRecord
- ghostOnTop : API_GhostRecord
- ghostOriginalColor : API_GhostRecord
- ghostOriginalTone : API_GhostRecord
- ghostStory : API_StoryInfo
- ghostType : API_GhostRecord
- goingLinePen : API_StairMonolithStructureSymbolData
- goingLineType : API_StairMonolithStructureSymbolData
- goingNosingLinePen : API_StairMonolithStructureSymbolData
- goingNosingLineType : API_StairMonolithStructureSymbolData
- gooseneckFillet : API_RailingRailConnectionType
- gooseneckOffset : API_RailingRailConnectionType
- gradient : API_StairQuantity
- grayBits : API_PetPaletteType
- grid : API_PrintPars
- gridAngle : API_CWSegmentType, API_GridType
- gridColor : API_GridType
- gridMode : API_GridType
- gridOffsX : API_GridType
- gridOffsY : API_GridType
- gridOffsZ : API_GridType
- gridOrigin : API_CWSegmentType
- gridOriginType : API_CWSegmentPatternData
- gridPolyIDsNum : API_CWPanelType
- gridSwitch : API_GridType
- gridTypeAbove : API_StairLayoutData
- gridTypeBelow : API_StairLayoutData
- gridTypeBottom : API_StairLayoutData
- gridTypeMiddle : API_StairLayoutData
- gridTypeTop : API_StairLayoutData
- grossBotSurf : API_RoofQuantity, API_SlabQuantity
- grossBotSurfWithHoles : API_SlabQuantity
- grossEdgeSurf : API_RoofQuantity, API_ShellQuantity, API_SlabQuantity
- grossEdgeSurfWithHoles : API_SlabQuantity
- grossOppositeSurf : API_ShellQuantity
- grossPerimeter : API_CWPanelQuantity
- grossReferenceSurf : API_ShellQuantity
- grossSurf : API_WindowQuantity
- grossSurf1 : API_WallQuantity
- grossSurf2 : API_WallQuantity
- grossSurface : API_CWPanelQuantity
- grossTopSurf : API_RoofQuantity, API_SlabQuantity
- grossTopSurfWithHoles : API_SlabQuantity
- grossVolume : API_ColumnSegmentQuantity, API_RoofQuantity, API_ShellQuantity, API_SlabQuantity, API_WallQuantity, API_WindowQuantity
- grossVolumeWithHoles : API_SlabQuantity
- groupGuid : API_Elem_Head, API_PropertyDefinition
- groupId : API_AnalyticalSurfaceMember
- groupType : API_AnalyticalLoadGroup, API_PropertyGroup
- guid : API_AnalyticalLoadCombination, API_AnalyticalLoadGroup, API_AnalyticalReleaseType, API_Attr_Head, API_AttributeFolder, API_Base, API_BeamPart, API_ClassificationItem, API_ClassificationSystem, API_ConnectionGuidItem, API_DimensionStandards_Head, API_DrawingTitle, API_Elem_Head, API_ElemCategory, API_ElemCategoryValue, API_GDLModelViewOptions, API_Get3DComponentType, API_GetPointType, API_HotlinkNode, API_MarkUpCommentType, API_MarkUpType, API_ModelViewOptions_Head, API_NavigatorAddOnViewPointData, API_NavigatorItem, API_NavigatorSet, API_Neig, API_OverrideCombination, API_OverrideRule, API_OverrideRuleGroup, API_ParamOwnerType, API_PrimElemRef, API_PropertyDefinition, API_PropertyGroup, API_PublishPars, API_RVMDocumentRevision, API_RVMIssue, API_TranslatorNameConfig, API_UserInfo, API_WallPart, API_WindowValidatorInfo
- guidValue : API_Variant