Here is a list of all documented variables with links to the class documentation for each member:
- v -
- v : API_Point, API_UVCoord
- valid : API_GridMeshHead
- valleysLength : API_RoofQuantity, API_ShellQuantity
- value : API_AddParType, API_IFCPropertyValue, API_PetPaletteType, API_Property, API_UnitConversionData, API_VLNumType, APIOptional< T >
- valueDescription : API_AddParType, API_ChangeParamType, API_VLNumType
- valueType : API_IFCPropertyValue, API_PropertyDefinition
- variant : API_SingleVariant
- variants : API_ListVariant
- variantStatus : API_PropertyValue
- variationID : API_ElemType
- varyingSegmentList : API_AnalyticalCurveMember
- vect : API_Component3D
- vect3DHatching : API_DocumentFrom3DDefaults
- vectHatchOn : API_3DStyle
- vectorialHatchingThickness : API_3DStyle
- vectorImageHandle : API_VisualOverriddenImage
- vectSunShadow : API_3DStyle, API_DocumentFrom3DDefaults
- venBuildingMaterial : API_ColumnSegmentType
- veneBotSurf : API_ColumnQuantity
- veneerBottomSurface : API_ColumnSegmentQuantity
- veneerGrossBottomSurface : API_ColumnSegmentQuantity
- veneerGrossSurface : API_ColumnSegmentQuantity
- veneerGrossTopSurface : API_ColumnSegmentQuantity
- veneerGrossVolume : API_ColumnSegmentQuantity
- veneerNetVolume : API_ColumnSegmentQuantity
- veneerSideSurface : API_ColumnSegmentQuantity
- veneerThickness : API_AnalyticalCrossSection
- veneerTopSurface : API_ColumnSegmentQuantity
- veneGrossSurf : API_ColumnQuantity
- veneGrossTopBotSurf : API_ColumnQuantity
- veneGrossVolume : API_ColumnQuantity
- veneSurface : API_ColumnQuantity
- veneTopSurf : API_ColumnQuantity
- veneVolume : API_ColumnQuantity
- venLinePen : API_ColumnType
- venLineType : API_ColumnType
- venThick : API_ColumnSegmentType
- venType : API_ColumnSegmentType
- version : API_HatchOrientation, API_LibPart, API_LibPartSection, API_MiscAppInfo
- versionNumber : API_HotlinkNode
- vert : API_Component3D
- vert1 : API_EdgeType
- vert2 : API_EdgeType
- vertDirection : API_CWPanelQuantity
- vertexAncestry : API_RegularizedPoly
- vertexData : API_StairBoundaryData, API_StairPolylineData
- vertexID : API_MeshLevelCoord, API_SkylightType
- vertexIDs : API_CWContourData, API_ElementMemo, API_RegularizedPoly, API_ShellContourData, API_ShellShapeData
- verticalBottomFillet : API_RailingRailConnectionType
- verticalCurveHeight : API_BeamType
- verticalDatum : API_GeoReferenceData
- verticalDepth : API_StairStructureDrainingData
- verticalLink : API_OpeningBaseType
- verticalPosition : API_RailingFrameData, API_RailingInnerPostType, API_RailingPostType
- verticalRangeStoryBaseNumber : API_SectionSegment
- vertices : API_ExportIdMappingType, API_ImportIdMappingType
- vertMax : API_SectionSegment
- vertMin : API_SectionSegment
- vertRange : API_SectionSegment
- view : API_VisualOverriddenImage
- view2D : API_SavePars_Object, API_SavePars_Picture
- viewBackgroundFill : API_GhostRecord
- viewColor : API_GhostRecord
- viewCone : API_PerspPars
- viewDeleted : API_DrawingLinkInfo
- viewDepthLimitation : API_BeamType, API_ColumnType, API_CurtainWallType, API_MorphType, API_ShellBaseType, API_WallType
- viewGuid : API_ElemDifferenceGeneratorState
- viewOriginalColor : API_GhostRecord
- viewOriginalTone : API_GhostRecord
- viewPath : API_DrawingLinkInfo
- viewSettingsFlags : API_NavigatorAddOnViewPointData
- viewSrc : API_SkeletonOptions
- viewType : API_DrawingLinkInfo, API_RoomImage
- visibility : API_BeamType, API_ColumnType, API_CurtainWallType, API_ObjectType, API_RailingType, API_StairLayoutData, API_WallType
- visibilityCont : API_MeshType, API_ShellBaseType, API_SlabType
- visibilityFill : API_MeshType, API_ShellBaseType, API_SlabType
- visibilityMode : API_AM_VisibilitySettings
- visible : API_RailingHandrailType, API_RailingNodeType, API_RailingPanelType, API_RailingRailType, API_RailingSegmentType, API_RailingToprailType, API_StairBoundaryEdgeData, API_StairRiserType, API_StairStructureType, API_StairTreadType
- visibleEdgesNr : API_MorphQuantity
- visibleFillBackgroundPen : API_StairStructureSymbolData
- visibleFillPen : API_StairStructureSymbolData
- visibleFillType : API_StairStructureSymbolData
- visibleLinePen : API_StairStructureSymbolData
- visibleLineType : API_StairStructureSymbolData
- visibleMarkersInIssues : API_RVMIssue
- visiblePostNum : API_RailingNodeType
- volume : API_BeamQuantity, API_BeamSegmentQuantity, API_CalcUnitPrefs, API_ColumnSegmentQuantity, API_MeshQuantity, API_MorphQuantity, API_ObjectQuantity, API_RailingBalusterQuantity, API_RailingHandrailConnectionQuantity, API_RailingHandrailEndQuantity, API_RailingHandrailQuantity, API_RailingInnerPostQuantity, API_RailingPanelQuantity, API_RailingPostQuantity, API_RailingQuantity, API_RailingRailConnectionQuantity, API_RailingRailEndQuantity, API_RailingRailQuantity, API_RailingSegmentQuantity, API_RailingToprailConnectionQuantity, API_RailingToprailEndQuantity, API_RailingToprailQuantity, API_RoofQuantity, API_ShellQuantity, API_SlabQuantity, API_StairQuantity, API_StairRiserQuantity, API_StairStructureQuantity, API_StairTreadQuantity, API_WallQuantity, API_WindowQuantity, API_ZoneAllQuantity
- volume_cond : API_BeamQuantity, API_RoofQuantity, API_ShellQuantity, API_SlabQuantity, API_WallQuantity
- volumeASkin : API_WallQuantity
- volumeASkin_cond : API_WallQuantity
- volumeBSkin : API_WallQuantity
- volumeBSkin_cond : API_WallQuantity
- volumeDecimals : API_WorkingUnitPrefs
- volumes : API_CompositeQuantity
- volumeTolerance : API_CollisionDetectionSettings
- volumeUnit : API_WorkingUnitPrefs
- vSize : API_3DWindowInfo, API_RendImage
- vType : API_NavigatorItem