Here is a list of all documented variables with links to the class documentation for each member:
- i -
- iconId : API_NavigatorAddOnViewPointData
- iconID : API_PublishFormatData
- id : API_AddonObject, API_BuildingMaterialType, API_ClassificationItem, API_GridEdgeInfo, API_RVMChange, API_RVMDocumentRevision, API_RVMIssue, API_RVMLayoutInfo, API_ShellContourData
- identification : API_IFCClassificationReference
- idfTypeID : API_DrawingLinkInfo
- ieCreationSegmentDepth : API_SectionSegment
- ieCreationSegmentHorizontalOffset : API_SectionSegment
- iePolygonEdge : API_SectionSegment
- ifill : API_MaterialType
- ignoreSavedZoom : API_NavigatorView
- ignoreTopFloorLinks : API_HotlinkType
- includeBoundingBoxGeometry : API_SavePars_Ifc
- includeInAutoTextsAndIES : API_DrawingType
- inContainsMime : API_MimePicture
- ind1 : API_ChangeParamType, API_PrimText
- ind2 : API_ChangeParamType, API_PrimText
- indent : API_ParagraphType
- index : API_3D_Head, API_AddParType, API_Attr_Head, API_ChangeParamType, API_DescriptorRefType, API_DimensionPrefs, API_DimensionStandards_Head, API_Font_Head, API_GetParamValuesType, API_LibPart, API_ListData_Head, API_MDCLParameter, API_ModelViewOptions_Head, API_Obsolete_ComponentRefType, API_Pen, API_StoryCmdType, API_StoryType, API_TextLinePars, API_WindowInfo
- inEffect : API_LayerCombType
- inEffectForLayout : API_PenTableType
- inEffectForModel : API_PenTableType
- infillPanelID : API_CWSegmentPatternData
- infoTypeID : API_DrawingLinkInfo
- inFrames : API_PersCamSetPars
- inheritEndSurface : API_WallType
- inIndex : API_Base, API_Neig
- innerRadius : API_HatchOrientation
- innerReference : API_IFCTranslatorIdentifier
- innerSurfaceMaterial : API_CWPanelType
- innerWidthOffsetType : API_StairPolylineVertexData
- inputDirection : API_StairType
- inputHdl : API_MimePicture
- insetBackSurf : API_ZoneAllQuantity
- insetSideSurf : API_ZoneAllQuantity
- insetTopSurf : API_ZoneAllQuantity
- insulationMatInd : API_MEPSystemType
- insuThickness : API_RoofQuantity, API_ShellQuantity, API_WallQuantity
- intElevSegments : API_ElementMemo
- intendedPlanConn : API_NavigatorItem
- interiorElevation : API_Element
- internalNodes : API_AnalyticalCurveMember, API_AnalyticalSurfaceMember
- interruptOnError : API_ImagingAndCalcPrefs
- intPlanConn : API_DocumentFrom3DDefaults, API_DocumentFrom3DType, API_SectionSegment
- intValue : API_IFCPropertyAnyValue, API_Variant
- invalpointCursor : API_CursorSet
- invtranmat : API_AxonoPars
- ipgon : API_Get3DComponentType, API_GetPointType
- irtxt : API_PgonType, API_Texture
- is3D : API_UIStructureDisplay
- isAnalyticalModelVisible : API_AM_VisibilitySettings
- isAutoOnStoryVisibility : API_BeamType, API_ColumnType, API_CurtainWallType, API_MorphType, API_ObjectType, API_RailingType, API_ShellBaseType, API_StairLayoutData, API_WallType
- isBack : API_StairBoundaryEdgeData, API_StairBoundaryVertexData, API_StairPolylineEdgeData, API_StairPolylineVertexData
- isBottom : API_StairBoundaryEdgeData, API_StairBoundaryVertexData, API_StairPolylineEdgeData, API_StairPolylineVertexData
- isCreateNewRevision : API_RVMIssue
- isCustom : API_StairBoundaryData, API_StairTreadType
- isCutPlanes : API_3DCutPlanesInfo
- isCutWithFrame : API_DrawingType
- isDefault : API_Property
- isDoor : API_CWallPanel
- isEndWidthAndHeightLinked : API_AssemblySegmentData
- isEnvironmentChanged : API_ElemDifference
- isFlipped : API_BeamType, API_ColumnType, API_ShellType
- isForCabling : API_MEPSystemType
- isForDuctwork : API_MEPSystemType
- isForPipework : API_MEPSystemType
- isFront : API_StairBoundaryEdgeData, API_StairBoundaryVertexData, API_StairPolylineEdgeData, API_StairPolylineVertexData
- isGradient : API_PrimHatchBorder
- isHomogeneous : API_AssemblySegmentData
- isIndependent : API_NavigatorItem
- isInNumbering : API_DrawingType
- isLanding : API_StairStructureType
- isLinear : API_PrimHatchBorder
- isLocked : API_StairPolylineEdgeData
- isMultiPageDrawing : API_DrawingType
- isOverrideRevisionId : API_RVMIssue
- isPercentFill : API_FilltypeType
- isPersp : API_3DProjectionInfo
- isPlaceable : API_LibPart, API_SavePars_Object
- isScheduleAdjusted : API_DrawingType
- isSizeFixed : API_TextFrameType
- isSlanted : API_BeamType, API_ColumnType
- isStamp : API_PrintPars
- isStatic : API_RailingNodeType
- isStretchable : API_RailingHorizontalPosData
- issued : API_RVMChange, API_RVMIssue
- issuedByUser : API_RVMIssue
- issueTime : API_RVMIssue
- isTagTextElemVisible : API_MarkUpType
- isTemplate : API_LibPart
- isTop : API_StairBoundaryEdgeData, API_StairBoundaryVertexData, API_StairPolylineEdgeData, API_StairPolylineVertexData
- isTransparentBk : API_DrawingType
- isTwoPointPersp : API_PerspPars
- isVisibleOnUI : API_ElemCategoryValue
- isWidthAndHeightLinked : API_AssemblySegmentData
- isWindow : API_CWallPanel
- itemBegAngle : API_LineItems
- itemBegPos : API_LineItems
- itemCenterOffs : API_LineItems
- itemEndAngle : API_LineItems
- itemEndPos : API_LineItems
- itemGuid : API_NotifyViewEventType
- itemID : API_AttributeFolderPickerParams, API_AttributePickerParams, API_UCCallbackType
- itemIndex : API_MenuItemRef
- itemLength : API_LineItems
- itemRadius : API_LineItems
- itemType : API_LineItems, API_NavigatorAddOnViewPointData, API_NavigatorItem
- iumat : API_BodyType, API_PgonType
- ivect : API_PgonType