Here is a list of all documented class members with links to the class documentation for each member:
- n -
- nAccessories : API_CurtainWallType
- name : API_3DStyle, API_AddOnInfo, API_AddonObject, API_AddParType, API_AnalyticalLoadCase, API_AnalyticalLoadCombination, API_AnalyticalLoadGroup, API_Attr_Head, API_CamSetType, API_ChangeParamType, API_ClassificationItem, API_ClassificationSystem, API_DailyProfile, API_DescriptorType, API_DimensionStandards_Head, API_DocumentFrom3DDefaults, API_DrawingLinkInfo, API_DrawingType, API_ElemCategory, API_ElemCategoryValue, API_Favorite, API_Font_Head, API_GDLModelViewOptions, API_GeoReferenceData, API_GetParamValuesType, API_HotlinkNode, API_HourlyProfile, API_IFCClassification, API_IFCClassificationReference, API_IFCTranslatorIdentifier, API_KeyType, API_LibraryInfo, API_MarkUpType, API_MDCLParameter, API_MiscPlotterInfo, API_MiscPrinterInfo, API_ModelViewOptions_Head, API_NavigatorSet, API_Obsolete_ComponentType, API_OverrideCombination, API_OverrideRule, API_OverrideRuleGroup, API_PropertyDefinition, API_PropertyGroup, API_RVMLayoutInfo, API_SubSet, API_UnitType, API_WindowInfo
- nameType : API_DrawingType
- nArcs : API_GetPolyType, API_Polygon, API_PrimPLine, API_PrimPoly, API_RoomReductionPolyType
- nationalStandard : API_AnalyticalLoadCombination
- nativeImagePtr : API_RoomImage, API_VisualOverriddenImage
- nBalusters : API_RailingBalusterSetType
- nBalusterSets : API_RailingPatternType
- nCols : API_PetPaletteType
- nComps : API_CompWallType
- nCon : API_WallRelation
- nConBeg : API_WallRelation
- nConEnd : API_WallRelation
- nConRef : API_WallRelation
- nConX : API_WallRelation
- nCoords : API_GetPolyType, API_MeshLevel, API_Polygon, API_PrimPLine, API_PrimPoly, API_Region, API_RoomReductionPolyType, API_TestSplineFit
- nCuts : API_BeamType, API_ColumnType
- nDailyProf : API_OperationProfileType
- nDailyProfUsage : API_OperationProfileType
- nDepthCoord : API_SectionSegment
- nDimElem : API_DimensionType
- nDistCoord : API_SectionSegment
- nDivisions : API_CWSegmentPatternData
- nEdge : API_BodyType
- needContourAncestry : API_RegularizedPoly
- needEdgeAncestry : API_RegularizedPoly
- needPlus : API_LevelDimensionType
- needVertexAncestry : API_RegularizedPoly
- negArc : API_CWSegmentType, API_GetArcType
- neig : API_GetArcType, API_GetLineType, API_GetPointType, API_GetPolyType, API_PrimHotspot
- neighbourIDs : API_GridMeshPolygon
- neigID : API_Neig
- netarea : API_ZoneAllQuantity
- netperimeter : API_ZoneAllQuantity
- newAndReset : API_NewProjectPars
- newCreationMode : API_LinkToSettings
- newElements : API_ElemDifference
- NewItem() : INavigatorCallbackInterface
- newSheet : API_PrintPars
- nextCam : API_PerspCamPars
- nFit : API_TestSplineFit
- nFlexibleIDs : API_CWSegmentPatternData
- nFPDMarkers : API_StairType
- nFrameDefaults : API_CurtainWallType
- nFrames : API_CurtainWallType
- nHeight1 : API_WindowQuantity
- nHeight2 : API_WindowQuantity
- nichCombineMode : API_ZonePrefs
- nichDepth : API_ZonePrefs
- nichDepthFlag : API_ZonePrefs
- nichDoorFlag : API_ZonePrefs
- niches : API_RoomRelation
- nichSize : API_ZonePrefs
- nichSizeFlag : API_ZonePrefs
- nichWindFlag : API_ZonePrefs
- nInnerPosts : API_RailingPatternType
- nItems : API_LinetypeType, API_LocalCoordsData
- nJunctions : API_CurtainWallType
- nLevelEdgeData : API_PivotPolyEdgeData
- nLine : API_TextType
- nLineAuxX : API_GridType
- nLineAuxY : API_GridType
- nLineCoords : API_InteriorElevationType
- nLineMainX : API_GridType
- nLineMainY : API_GridType
- nLowAreas : API_ZonePrefs
- nMainCoord : API_SectionSegment
- nNodes : API_RailingType
- NoCollision() : Geometry::GJKResult< VectorType >
- node_id : API_Base
- node_status : API_Base
- node_typ : API_Base
- nodeId : API_AnalyticalNode
- nodesNr : API_MorphQuantity
- nodeType : API_Neig
- noDialog : API_IOParams
- nominalHeight : API_AssemblySegmentData, API_CWPanelQuantity
- nominalHoleDim : API_DimensionType
- nominalValue : API_IFCPropertySingleValue
- nominalWidth : API_AssemblySegmentData, API_CurtainWallType, API_CWPanelQuantity
- nonBreaking : API_LabelType, API_TextType
- nonLocalizedValue : API_SingleEnumerationVariant
- normal : API_Get3DComponentType
- normalOnCursor : API_CursorSet
- normalVector : API_AnalyticalPlaneSurface
- normVect3D : API_DimensionType
- north : API_PlaceInfo
- northings : API_GeoReferenceData
- northUnit : API_PlaceInfo
- nosingSlant : API_StairTreadType
- nosingType : API_StairTreadType
- nosingValue : API_StairTreadType
- note : API_AngleDimensionType, API_DimElem, API_HatchType, API_RadialDimensionType
- note1 : API_LevelDimensionType
- note2 : API_LevelDimensionType
- noteAngle : API_NoteType
- noteFont : API_NoteType
- noteLayer : API_NoteType
- notePen : API_NoteType
- notes : API_ProjectNoteInfo
- noteSize : API_NoteType
- NotFound() : Geometry::GJKResult< VectorType >
- nothingOnCursor : API_CursorSet
- notifID : API_NotifyElementType, API_NotifyViewEventType
- NotifyAttributeChanges() : API_IACEventNotifier
- NotifyAttributeFolderChanges() : API_IACEventNotifier
- NotifyClassificationItemChanges() : API_IACEventNotifier
- NotifyClassificationSystemChanges() : API_IACEventNotifier
- NotifyEnableAllDialogInfoEvent() : API_IACEventNotifier
- NotifyGraphisoftIDChanges() : API_IACEventNotifier
- NotifyKeynoteFolderChanges() : ACAPI::API_IKeynoteEventNotifier
- NotifyKeynoteItemChanges() : ACAPI::API_IKeynoteEventNotifier
- NotifyMarqueeEvent() : API_IACEventNotifier
- NotifyPropertyDefinitionChanges() : API_IACEventNotifier
- NotifyPropertyGroupChanges() : API_IACEventNotifier
- NotifyWindowChanges() : API_IACEventNotifier
- nPanelDefaults : API_CurtainWallType
- nPanels : API_CurtainWallType, API_RailingPatternType
- nPattern : API_CWSegmentPatternData
- nPedg : API_BodyType
- nPgon : API_BodyType
- nProfiles : API_BeamType, API_ColumnType
- nRailConnections : API_RailingNodeType
- nRailEnds : API_RailingNodeType
- nRCPDMarkers : API_StairType
- nRows : API_PetPaletteType
- nSchemes : API_BeamType, API_ColumnType
- nSegments : API_BeamType, API_ColumnType, API_CurtainWallType, API_InteriorElevationType, API_RailingType
- nShapes : API_3DCutPlanesInfo
- nSubLines : API_MeshLevel
- nSubPolys : API_Polygon, API_PrimPoly, API_RoomReductionPolyType
- nSurface1 : API_WindowQuantity
- nSurface2 : API_WindowQuantity
- nTools : API_ToolBoxInfo
- number : API_DrawingLinkInfo
- numberingStyle : API_LayoutBook, API_SubSet
- numberingType : API_DrawingType, API_StairType
- numHoles : API_ShellType
- numOfHoles : API_RoofQuantity, API_ShellQuantity
- numOfPanels : API_CurtainWallQuantity
- numOfRisers : API_StairQuantity
- numOfSkylight : API_RoofQuantity, API_ShellQuantity
- numOfTreads : API_StairQuantity
- numOfWindersType : API_StairPolylineVertexData
- nUsers : API_SharingInfo
- nVals : API_GetParamValuesType
- nVect : API_BodyType
- nVert : API_BodyType
- nVertices : API_RailingType
- nWidth1 : API_WindowQuantity
- nWidth2 : API_WindowQuantity
- nx : API_Gable
- ny : API_Gable