Here is a list of all documented class members with links to the class documentation for each member:
- t -
- tab : API_ParagraphType
- tableValue : API_IFCProperty
- tagText : API_MarkUpType
- tagTextElemGuid : API_MarkUpType
- tangentOnCursor : API_CursorSet
- target : API_PerspPars
- targetZ : API_PerspPars
- tBeg : API_BeamPart, API_WallPart
- teamwork : API_ProjectInfo
- teamworkOwner : API_RVMLayoutInfo
- tempFolder : API_SafetyPrefs
- tEnd : API_BeamPart, API_WallPart
- texName : API_Texture
- text : API_Element, API_MarkUpCommentType, API_PrimElement
- textContent : API_ElementMemo
- textFillOrder : API_DimensionType
- textFrame : API_TextType
- textLineStarts : API_ElementMemo
- textMode : API_OnScreenViewOptions
- textPen : API_DrawingTitle, API_SectionSegment
- textPos : API_AngleDimensionType, API_DimensionType, API_RadialDimensionType
- textSize : API_DrawingTitle, API_LabelType, API_SectionSegment
- texture : API_MaterialType
- textureName : API_FilltypeType
- textureProjectionCoords : API_MorphType
- textureProjectionType : API_MorphType
- textureRotAng : API_FilltypeType
- texturesOn : API_SavePars_Archive
- textureStatus : API_FilltypeType
- textureXSize : API_FilltypeType
- textureYSize : API_FilltypeType
- textWay : API_AngleDimensionType, API_DimensionType, API_LabelType, API_RadialDimensionType
- theAxeVect : API_ActTranPars
- theCosA : API_ActTranPars
- theDisp : API_ActTranPars
- theDispZ : API_ActTranPars
- Then() : ACAPI::Result< T, E >
- theOrigo : API_ActTranPars
- theRatio : API_ActTranPars
- thermalConductivity : API_BuildingMaterialType
- theSinA : API_ActTranPars
- thickness : API_AnalyticalSurfaceMember, API_CWPanelQuantity, API_CWPanelType, API_ShellBaseType, API_SlabType, API_StairRiserType, API_StairStructureQuantity, API_StairStructureType, API_StairTreadQuantity, API_StairTreadType, API_WallType
- thickness1 : API_WallType
- thinning : API_MonolithStairStructData
- thirdExtrusionLength : API_RailingRailEndType
- tiltedPost : API_RailingNodeType
- time : API_GhostRecord
- timeZoneInMinutes : API_PlaceInfo
- timeZoneOffset : API_PlaceInfo
- title : API_DrawingType, API_WindowInfo
- ToInt32_Deprecated() : API_AttributeIndex
- token : ACAPI::Impl::ObjectImpl
- Token() : ACAPI::Result< T, E >
- top : API_PrintPars, API_Rect
- topCutBaseStoryRelInd : API_FloorPlanCutDefinition
- topCutLevel : API_FloorPlanCutDefinition
- topFram : API_LibPartDoorWindowDetails
- topFramExpr : API_LibPartDoorWindowDetails
- topMargin : API_LayoutInfo, API_SavePars_Pdf
- topMat : API_MeshType, API_ShellBaseType, API_SlabType
- topMaterial : API_BeamSegmentType, API_MonolithStairStructData, API_RoofSegmentData
- topNodeStretched : API_ActTranPars, API_EditPars
- topOffset : API_ColumnType, API_StairType, API_WallType
- topRailIndex : API_RailingVerticalPosData
- topSurface : API_BeamQuantity, API_BeamSegmentQuantity, API_MeshQuantity, API_RoofQuantity, API_SlabQuantity
- topSurface_cond : API_RoofQuantity, API_SlabQuantity
- toRoom : API_CWPanelRelation
- totalExtrArea : API_ZoneAllQuantity
- totalHeight : API_StairType
- totalHeightLocked : API_StairType
- totalThick : API_CompWallType
- ToUniString() : API_AttributeIndex
- tr : API_NavigatorView
- traceMethod : API_MagicWandInfo
- Tracker() : Tracking::Tracker
- tranmat : API_AxonoPars, API_BodyType, API_MorphType
- transformation : API_HotlinkType
- TransitionDefault() : ACAPI::MEP::v1::TransitionDefault
- translation : API_AnalyticalLink_SpringSettings
- translationStiffnessVector : API_AnalyticalLinkGeometry, API_AnalyticalSupportGeometry
- translatorContent : API_HotlinkUserData
- translatorIdentifier : API_SavePars_Ifc
- translatorName : API_TranslatorNameConfig
- transparency : API_3DStyle, API_DocumentFrom3DType, API_PrimHatchBorder, API_SectionSegment
- transparent : API_PictureType, API_PrimPict
- transpAtt : API_MaterialType
- transpPc : API_MaterialType
- TraverseTree() : ACAPI::MEP::v1::DistributionSystem, ACAPI::MEP::v1::DistributionSystemsGraph
- tread : API_StairType
- treadDepth : API_StairType
- treadDepthLocked : API_StairType
- treadDepthMaxApplied : API_StairRulesData
- treadDepthMaxValue : API_StairRulesData
- treadDepthMinApplied : API_StairRulesData
- treadDepthMinValue : API_StairRulesData
- treadNum : API_StairType
- tri : API_PrimElement
- trimToMarquee : API_MarqueeFilter
- trimToStoryRange : API_3DFilterAndCutSettings
- turnType : API_StairPolylineVertexData
- TWCommandMail : INavigatorCallbackInterface
- TWCommandMenu : INavigatorCallbackInterface
- twFileServerPath : API_NavigatorSet
- twServerUrl : API_LibraryInfo
- type : API_AddonObject, API_AnalyticalCurve, API_AnalyticalLink_Settings, API_AnalyticalLoadCombination, API_AttributeFolderPickerParams, API_AttributePickerParams, API_Base, API_Elem_Head, API_ElemSearchPars, API_HatchOrientation, API_HotlinkNode, API_HotlinkType, API_LghtType, API_LinetypeType, API_MDCLParameter, API_ParamOwnerType, API_PrimElemRef, API_RailingDistributionData, API_RailingRailConnectionType, API_RailingRailEndType, API_RoomReductionPolyType, API_StairBoundaryEdgeData, API_StairBoundaryVertexData, API_StairPolylineEdgeData, API_StairPolylineVertexData, API_TabType, API_ToolBoxItem, API_UCCallbackType, API_Variant, API_WallType
- typeID : API_3D_Head, API_ActTranPars, API_AddParType, API_Attr_Head, API_AttributeFolder, API_EditPars, API_ElemType, API_LibPart, API_ListData_Head, API_NewWindowPars, API_Prim_Head, API_SelectionInfo, API_WindowInfo
- typeIndex : APIVariant< Types >
- typeMod : API_AddParType
- typeProductTable : API_IFCRelationshipData
- typeText : API_CWAccessoryQuantity, API_CWFrameQuantity, API_CWJunctionQuantity, API_CWPanelQuantity
- TypeToIndex : APIVariant< Types >