Here is a list of all documented variables with links to the class documentation for each member:
- h -
- h : API_Point
- handrailType : API_ProfileAttrType
- hAngle : API_FilltypeType
- hasActualRevision : API_LayoutInfo
- hasBodyCollision : API_CollisionElem
- hasBorderLine : API_DrawingType
- hasClearenceCollision : API_CollisionElem
- hasContour : API_ShellType
- hasDoor : API_WallType
- hasExpression : API_PropertyDefaultValue
- hasIssuedRevision : API_LayoutInfo
- hasLeaderLine : API_LabelType
- hasMemo : API_Elem_Head
- hasSymbol : API_CWAccessoryType, API_CWFrameType, API_CWJunctionType, API_CWPanelType
- hasValue : API_IFCAttribute, API_IFCPropertyAnyValue, APIOptional< T >
- hasWindow : API_WallType
- hatch : API_Element, API_ElementQuantity, API_ElementQuantityMask
- hatchFlags : API_HatchType
- hatchOrientation : API_HatchType, API_PrimHatchBorder, API_ShellBaseType, API_SlabType
- hatchType : API_HatchType
- head : API_AngleDimensionType, API_ArcType, API_BeamSegmentType, API_BeamType, API_BodyType, API_BuildingMaterialType, API_CameraType, API_CamSetType, API_ChangeMarkerType, API_ColumnSegmentType, API_ColumnType, API_CompWallType, API_ContentPars, API_CurtainWallType, API_CutPlaneType, API_CWAccessoryType, API_CWFrameType, API_CWJunctionType, API_CWPanelType, API_CWSegmentType, API_DescriptorType, API_DetailType, API_DimensionStandardsType, API_DimensionType, API_DrawingType, API_EdgeType, API_ExternalElemType, API_FilltypeType, API_FontType, API_GridMeshEdge, API_GridMeshLine, API_GridMeshPolygon, API_GridMeshVertex, API_HatchType, API_HotlinkType, API_HotspotType, API_IFCProperty, API_InteriorElevationType, API_KeyType, API_LayerCombType, API_LayerType, API_LevelDimensionType, API_LghtType, API_LineType, API_LinetypeType, API_MaterialType, API_MEPSystemType, API_MeshType, API_ModelViewOptionsType, API_MorphType, API_ObjectType, API_Obsolete_ComponentType, API_OpeningType, API_OperationProfileType, API_PedgType, API_PenTableType, API_PgonType, API_PictureType, API_PolyLineType, API_PrimArc, API_PrimHotspot, API_PrimLine, API_PrimPict, API_PrimPLine, API_PrimPoint, API_PrimPoly, API_PrimText, API_PrimTri, API_ProfileAttrType, API_RadialDimensionType, API_RailingBalusterSetType, API_RailingBalusterType, API_RailingFinishType, API_RailingHandrailType, API_RailingInnerPostType, API_RailingNodeType, API_RailingPanelType, API_RailingPatternType, API_RailingPostType, API_RailingRailConnectionType, API_RailingRailEndType, API_RailingRailType, API_RailingSegmentType, API_RailingToprailType, API_RailingType, API_RoofType, API_SectElemType, API_ShellType, API_SkylightType, API_SlabType, API_SplineType, API_StairRiserType, API_StairStructureType, API_StairTreadType, API_StairType, API_TextType, API_UmatType, API_UnitType, API_VectType, API_VertType, API_WallType, API_WindowType, API_ZoneCatType, API_ZoneType
- header : API_Attribute, API_Component3D, API_Element, API_ListData, API_PrimElement
- headerHeight : API_SkylightQuantity
- headHeight : API_WindowQuantity
- headHeight1 : API_WindowQuantity
- headHeight2 : API_WindowQuantity
- headHeight3 : API_WindowQuantity
- headroomHeight : API_StairHeadroomData
- headroomLeftOffset : API_StairHeadroomData
- headroomMethod : API_StairHeadroomData
- headroomRightOffset : API_StairHeadroomData
- heatCapacity : API_BuildingMaterialType
- height : ACAPI::MEP::RoutingSegmentRectangularCrossSectionData, API_AnalyticalCrossSection, API_Beam_Hole, API_ColumnSegmentQuantity, API_ColumnType, API_CurtainWallQuantity, API_CurtainWallType, API_CWAccessoryQuantity, API_CWPanelQuantity, API_HotspotType, API_LinetypeType, API_Niche, API_OpeningBaseType, API_OpeningExtrusionParameters, API_ParagraphType, API_RailingHandrailType, API_RailingRailType, API_RailingSegmentType, API_RVMLayoutInfo, API_ShellContourData, API_StairQuantity, API_StairStructureQuantity, API_StoryCmdType, API_TextType, API_WallType, API_ZoneAllQuantity
- height1 : API_WindowQuantity
- height2 : API_WindowQuantity
- heightAboveTread : API_SideStairStructData
- heightMeasure : API_SideStairStructData
- heightMM : API_PrimText
- hidden : API_CWPanelType
- hiddenContourLinePen : API_SlabType
- hiddenContourLineType : API_SlabType
- hiddenContours : API_OverrideRuleStyle
- hiddenEdgeLinePen : API_UniformAttributeOptions
- hiddenEdgeLineType : API_UniformAttributeOptions
- hiddenEdgesNr : API_MorphQuantity
- hiddenEdgeVisibility : API_UniformAttributeOptions
- hiddenFillBackgroundPen : API_StairStructureSymbolData
- hiddenFillPen : API_StairStructureSymbolData
- hiddenFillType : API_StairStructureSymbolData
- hiddenLineLen : API_DocumentFrom3DType
- hiddenLinePen : API_BeamType, API_ColumnType, API_StairStructureSymbolData
- hiddenLineType : API_BeamType, API_ColumnType, API_DocumentFrom3DType, API_StairStructureSymbolData
- hide0Dec : API_AngleDimFormat, API_AreaDimFormat, API_LengthDimFormat
- hideCutContours : API_OverrideStyle
- hideUncutContours : API_OverrideStyle
- hideWithBaseElem : API_LabelType
- hideZonesOnSections : API_LegacyPrefs
- hipsLength : API_RoofQuantity, API_ShellQuantity
- holeContours : API_AnalyticalSurfaceMember
- holeContureOn : API_Beam_Hole, API_BeamType
- holeHeight : API_BeamType
- holeID : API_Beam_Hole
- holeLevel : API_BeamType
- holeLimit : API_ConditionalElementRule
- holesEdgeSurface : API_BeamQuantity, API_BeamSegmentQuantity
- holesNumber : API_BeamQuantity, API_BeamSegmentQuantity
- holesPrm : API_HatchQuantity, API_MeshQuantity, API_RoofQuantity, API_ShellQuantity, API_SlabQuantity, API_ZoneAllQuantity
- holesSurf : API_HatchQuantity, API_MeshQuantity, API_RoofQuantity, API_ShellQuantity, API_SlabQuantity
- holesSurface : API_BeamQuantity, API_BeamSegmentQuantity
- holesVolume : API_BeamQuantity, API_BeamSegmentQuantity
- holeType : API_Beam_Hole, API_BeamType
- holeWidth : API_BeamType
- hollowConLength : API_RoofQuantity, API_ShellQuantity
- homeStoryDifference : API_LinkToSettings
- horDirection : API_CWPanelQuantity
- horizontalDepth : API_StairStructureDrainingData
- horizontalFillet : API_RailingRailConnectionType
- horizontalMarker : API_ChangeMarkerType, API_DetailType
- horizontalOffset : API_RailingHandrailType, API_RailingRailType
- horizontalPosition : API_RailingBalusterType, API_RailingInnerPostType
- horizontalText : API_DimensionType
- horizontalThickness : API_StairStructureType
- horizRange : API_SectionSegment
- host : API_NavigatorSet
- hotlink : API_Element
- hotlinkGroupGuid : API_HotlinkType
- hotlinkGuid : API_Elem_Head
- hotlinkNodeGuid : API_HotlinkType
- hotNumb : API_FilltypeType
- hotspot : API_Element
- hotWaterLoad : API_OperationProfileType
- hour : API_PlaceInfo, API_SunAngleSettings
- hSize : API_3DWindowInfo, API_RendImage
- humanHeatGain : API_OperationProfileType
- humidity : API_OperationProfileType
- hXSpac : API_FilltypeType
- hYSpac : API_FilltypeType