Archicad 28 C++ API
Toggle main menu visibility
Main Page
Introductory material
General API Development Kit 28
API White Paper
API Compatibility
License Agreement
New API features in Archicad 28
Registration
Technical introduction
Control the Load/Unload Mechanism
Custom panels in settings dialogs
Error Codes
FAQ
GSRoot and STL analogies
Modeless Palettes
Own Data Saved into the Database
Required functions
Required resources
Add-On Management
Library Part Subtypes
Modules
Classes
Class List
Class Index
Class Hierarchy
Class Members
All
a
b
c
d
e
f
g
h
i
j
k
l
m
n
o
p
q
r
s
t
u
v
w
x
y
z
~
Functions
a
b
c
d
e
f
g
h
i
k
l
m
n
o
p
r
s
t
u
w
~
Variables
a
b
c
d
e
f
g
h
i
j
k
l
m
n
o
p
q
r
s
t
u
v
w
x
y
z
Typedefs
Enumerations
Related Symbols
a
c
f
g
s
•
All
Classes
Namespaces
Functions
Variables
Typedefs
Enumerations
Enumerator
Friends
Modules
Pages
Loading...
Searching...
No Matches
Class Index
A
|
B
|
C
|
D
|
E
|
F
|
G
|
H
|
I
|
K
|
L
|
M
|
N
|
O
|
P
|
R
|
S
|
T
|
U
|
V
|
Z
A
AbstractFactory
(ACAPI::Impl::v1)
Accessory
(ACAPI::MEP::v1)
AccessoryDefault
(ACAPI::MEP::v1)
AccessoryUIManager
(ACAPI::MEP::v1)
API_3D_Head
API_3DCutPlanesInfo
API_3DCutShapeType
API_3DFilterAndCutSettings
API_3DProjectionInfo
API_3DStyle
API_3DWindowInfo
API_ActTranPars
API_AddOnCommand
API_AddOnInfo
API_AddonObject
API_AddParType
API_AM_VisibilitySettings
API_AMPartRefCustomVertexData
API_AMPartRefRatioEdgeData
API_AnalyticalCrossSection
API_AnalyticalCurve
API_AnalyticalCurveMember
API_AnalyticalCylinderSurface
API_AnalyticalEdgeLoad_Settings
API_AnalyticalEdgeLoadType
API_AnalyticalElemPartId
API_AnalyticalLink_RigidSettings
API_AnalyticalLink_Rotation
API_AnalyticalLink_Settings
API_AnalyticalLink_SpringSettings
API_AnalyticalLink_Translation
API_AnalyticalLinkGeometry
API_AnalyticalLinkType
API_AnalyticalLoadCase
API_AnalyticalLoadCombination
API_AnalyticalLoadFactor
API_AnalyticalLoadGroup
API_AnalyticalMemberPartRef
API_AnalyticalModelVariation
API_AnalyticalNode
API_AnalyticalPlaneSurface
API_AnalyticalPointLoad_Settings
API_AnalyticalPointLoadGeometry
API_AnalyticalPointLoadType
API_AnalyticalReleaseDescription
API_AnalyticalReleaseType
API_AnalyticalSupport_Settings
API_AnalyticalSupport_SupportValues
API_AnalyticalSupportGeometry
API_AnalyticalSupportType
API_AnalyticalSurface
API_AnalyticalSurfaceLoad_Settings
API_AnalyticalSurfaceLoadType
API_AnalyticalSurfaceMember
API_AnalyticalVaryingSegment
API_AngleDimensionType
API_AngleDimFormat
API_ArcType
API_AreaDimFormat
API_ArrowData
API_AssemblySegmentCutData
API_AssemblySegmentData
API_AssemblySegmentProfileData
API_AssemblySegmentSchemeData
API_Attr_Head
API_Attribute
API_AttributeDef
API_AttributeDefExt
API_AttributeFolder
API_AttributeFolderContent
API_AttributeFolderPicker
API_AttributeFolderPickerParams
API_AttributeIndex
API_AttributeManagerFormat
API_AttributePicker
API_AttributePickerParams
API_AxonoPars
API_Base
API_Beam_Hole
API_BeamPart
API_BeamQuantity
API_BeamRelation
API_BeamSegmentQuantity
API_BeamSegmentRelation
API_BeamSegmentType
API_BeamType
API_BodyType
API_Box
API_Box3D
API_BuildingMaterialType
API_CalcAngleFormat
API_CalcAreaFormat
API_CalcLengthFormat
API_CalcRulesPrefs
API_CalcUnitPrefs
API_CalcVolumeFormat
API_CameraType
API_CamSetType
API_ChangeMarkerType
API_ChangeParamType
API_ClassificationItem
API_ClassificationSystem
API_ClipTran
API_CollisionDetectionSettings
API_CollisionElem
API_ColumnQuantity
API_ColumnSegmentQuantity
API_ColumnSegmentType
API_ColumnType
API_Component3D
API_ComponentID
API_CompositeId
API_CompositeQuantity
API_CompWallType
API_ConditionalElementRule
API_ConnectionGuidItem
API_ConstraintPars
API_ContentPars
API_ContourEdgeData
API_Coord
API_Coord3D
API_CoordinateSystem
API_CoverFillTransformation
API_CursorSet
API_CurtainWallModelViewOptions
API_CurtainWallQuantity
API_CurtainWallType
API_CutPlaneType
API_CutPolygonInfo
(ACAPI::Cutaway::v1)
API_CWAccessoryQuantity
API_CWAccessoryType
API_CWallComponent
API_CWallLineComponent
API_CWallPanel
API_CWContourData
API_CWFrameQuantity
API_CWFrameType
API_CWJunctionQuantity
API_CWJunctionType
API_CWPanelQuantity
API_CWPanelRelation
API_CWPanelType
API_CWSegmentPatternCellData
API_CWSegmentPatternData
API_CWSegmentType
API_DailyProfile
API_DailyProfileUsage
API_DashItems
API_DatabaseUnId
API_DescriptorRefType
API_DescriptorType
API_DetailType
API_DimBase
API_DimElem
API_DimensionPrefs
API_DimensionStandards_Head
API_DimensionStandardsType
API_DimensionType
API_DocumentFrom3DDefaults
API_DocumentFrom3DType
API_DrawingLinkInfo
API_DrawingTitle
API_DrawingType
API_EdgeLoadCustomData
API_EdgeTrim
API_EdgeType
API_EditPars
API_Elem_Head
API_ElemCategory
API_ElemCategoryValue
API_ElemComponentID
API_ElemDifference
API_ElemDifferenceGeneratorState
API_Element
API_ElementDecomposerInterface
API_ElementMemo
API_ElementQuantity
API_ElementQuantityMask
API_ElemInfo3D
API_ElemPartCompositeQuantity
API_ElemPartId
API_ElemPartQuantity
API_ElemPartSurfaceQuantity
API_ElemSearchPars
API_ElemType
API_ElemURLRef
API_EnvirParams
API_ESYMParams
API_ExportIdMappingType
API_ExtendedPenType
API_ExternalElemType
API_ExtrudedShellData
API_Favorite
API_FileOpenPars
API_FileSavePars
API_FillLine
API_FilltypeType
API_FloorPlanCutDefinition
API_Font_Head
API_FontType
API_Gable
API_GDLModelViewOptions
API_GeoLocation
API_GeoReferenceData
API_Get3DComponentType
API_GetArcType
API_GetLineType
API_GetParamsType
API_GetParamValuesType
API_GetPointType
API_GetPolyType
API_GhostRecord
API_GhostStoryType
API_GridEdgeInfo
API_GridMesh
API_GridMeshEdge
API_GridMeshHead
API_GridMeshLine
API_GridMeshPolygon
API_GridMeshVertex
API_GridType
API_Guid
API_HatchOrientation
API_HatchQuantity
API_HatchType
API_HotlinkCacheGenerator
API_HotlinkNode
API_HotlinkType
API_HotlinkUserData
API_HotspotType
API_HourlyProfile
API_IACEventNotifier
API_IAttributeEventHandler
API_IAttributeFolderEventHandler
API_IClassificationItemEventHandler
API_IClassificationSystemEventHandler
API_IDialogEventHandler
API_IEnableAllInfoDialogEventHandler
API_IEventHandler
API_IEventNotifier
API_IFCAttribute
API_IFCClassification
API_IFCClassificationReference
API_IFCProperty
API_IFCPropertyAnyValue
API_IFCPropertyBoundedValue
API_IFCPropertyEnumeratedValue
API_IFCPropertyHead
API_IFCPropertyListValue
API_IFCPropertySingleValue
API_IFCPropertyTableValue
API_IFCPropertyValue
API_IFCRelationshipData
API_IFCTranslatorIdentifier
API_IGraphisoftIDEventHandler
API_IKeynoteEventNotifier
(ACAPI)
API_IKeynoteFolderEventHandler
(ACAPI)
API_IKeynoteItemEventHandler
(ACAPI)
API_ImagingAndCalcPrefs
API_IMarqueeEventHandler
API_ImportIdMappingType
API_InteriorElevationType
API_InternalAnalyticalMemberPartId
API_Interval
API_IObjectEventHandler
API_IOParams
API_IPropertyDefinitionEventHandler
API_IPropertyGroupEventHandler
API_IWindowEventHandler
API_KeyType
API_LabelType
API_LayerCombType
API_LayerStat
API_LayerType
API_LayoutBook
API_LayoutInfo
API_LayoutsPrefs
API_LegacyPrefs
API_LengthDimFormat
API_LevelDimensionType
API_LghtType
API_LibPart
API_LibPartDetails
API_LibPartDoorWindowDetails
API_LibPartObjectDetails
API_LibPartSection
API_LibraryInfo
API_LineItems
API_LineType
API_LinetypeType
API_LinkToSettings
API_LinkType
API_ListData
API_ListData_Head
API_ListDataSetType
API_ListVariant
API_LocalCoordsData
API_LocalCoordsType
API_MagicWandInfo
API_MarkerData
API_MarkerLinkDataType
API_MarkUpCommentType
API_MarkUpType
API_MarqueeFilter
API_MaterialType
API_MDCLParameter
API_MenuItemRef
API_MenuParams
API_MEPSystemType
API_MeshLevel
API_MeshLevelCoord
API_MeshQuantity
API_MeshType
API_MimePicture
API_MiscAppInfo
API_MiscPlotterInfo
API_MiscPrinterInfo
API_ModelViewOptions
API_ModelViewOptions_Head
API_ModelViewOptionsType
API_ModulData
API_ModulID
API_MonolithPartsVisibilityData
API_MonolithStairStructData
API_MorphQuantity
API_MorphType
API_NavigatorAddOnViewPointData
API_NavigatorItem
API_NavigatorSet
API_NavigatorView
API_Neig
API_NewProjectPars
API_NewWindowPars
API_Niche
API_NoteType
API_NotifyElementType
API_NotifyViewEventType
API_NumberingGridLine
API_ObjectQuantity
API_ObjectSettingsPars
API_ObjectType
API_Obsolete_ComponentRefType
API_Obsolete_ComponentType
API_OnScreenViewOptions
API_OpeningBaseType
API_OpeningCoverFillsParameters
API_OpeningCutSurfacesParameters
API_OpeningExtrusionGeometryData
API_OpeningExtrusionParameters
API_OpeningFloorPlanParameters
API_OpeningOutlinesParameters
API_OpeningReferenceAxisParameters
API_OpeningType
API_OpenLibPartInfo
API_OperationProfileType
API_OverriddenFillType
API_OverriddenSurfaceType
API_OverrideCombination
API_OverrideRule
API_OverrideRuleGroup
API_OverrideRuleStyle
API_OverrideStyle
API_ParagraphType
API_ParamOwnerType
API_PedgType
API_Pen
API_PenTableType
API_PersCamSetPars
API_PerspCamPars
API_PerspPars
API_PetPaletteType
API_PgonType
API_PhotoRenderPars
API_PictureHandle
API_PictureType
API_PivotPolyEdgeData
API_PlaceInfo
API_Plane3D
API_PlaneRoofData
API_Point
API_PolyArc
API_Polygon
API_PolygonExt
API_PolyLineType
API_PolyRoofData
API_Prim_Head
API_PrimArc
API_PrimElement
API_PrimElemRef
API_PrimHatchBorder
API_PrimHotspot
API_PrimLine
API_PrimPict
API_PrimPLine
API_PrimPoint
API_PrimPoly
API_PrimText
API_PrimTri
API_PrintPars
API_PrintStampType
API_ProfileAttrType
API_ProjectInfo
API_ProjectNoteInfo
API_Property
API_PropertyConversionUtilsInterface
API_PropertyDefaultValue
API_PropertyDefinition
API_PropertyGroup
API_PropertyObjectParams
API_PropertyObjectRefType
API_PropertyValue
API_PublishFormatData
API_PublishPars
API_Quantities
API_QuantitiesMask
API_QuantityPar
API_RadialDimensionType
API_RailingBalusterQuantity
API_RailingBalusterSetType
API_RailingBalusterType
API_RailingDistributionData
API_RailingFinishType
API_RailingFrameData
API_RailingHandrailConnectionQuantity
API_RailingHandrailEndQuantity
API_RailingHandrailQuantity
API_RailingHandrailType
API_RailingHorizontalPosData
API_RailingInnerPostQuantity
API_RailingInnerPostType
API_RailingModelViewOptions
API_RailingNodeType
API_RailingPanelQuantity
API_RailingPanelType
API_RailingPatternType
API_RailingPostQuantity
API_RailingPostType
API_RailingQuantity
API_RailingRailConnectionQuantity
API_RailingRailConnectionType
API_RailingRailEndQuantity
API_RailingRailEndType
API_RailingRailQuantity
API_RailingRailType
API_RailingSegmentQuantity
API_RailingSegmentType
API_RailingToprailConnectionQuantity
API_RailingToprailEndQuantity
API_RailingToprailQuantity
API_RailingToprailType
API_RailingType
API_RailingVerticalPosData
API_Rect
API_RefLevelsPrefs
API_Region
API_RegularizedPoly
API_RendEffects
API_RendImage
API_RevolvedShellData
API_RGBAColor
API_RGBColor
API_RoofLevelData
API_RoofQuantity
API_RoofRelation
API_RoofSegmentData
API_RoofType
API_RoomImage
API_RoomReductionPolyType
API_RoomRelation
API_RubberArcType
API_RubberLineInfo
API_RubberLineType
API_RubberPolyCallbacks
API_RuledShellData
API_RunType
API_RVMChange
API_RVMDocumentRevision
API_RVMIssue
API_RVMLayoutInfo
API_SafetyPrefs
API_SavePars_Archive
API_SavePars_Ifc
API_SavePars_Object
API_SavePars_Pdf
API_SavePars_Picture
API_SavePars_PlanDump
API_SavePars_Saf
API_SectElemType
API_SectionSegment
API_Sector
API_SelectionInfo
API_ServerApplicationInfo
API_SFill_Arc
API_SFill_Line
API_ShapePrimsParams
API_SharingInfo
API_ShellBaseType
API_ShellContourData
API_ShellQuantity
API_ShellShapeData
API_ShellType
API_SideStairStructData
API_SingleEnumerationVariant
API_SingleVariant
API_SkeletonOptions
API_SkylightQuantity
API_SkylightType
API_SlabQuantity
API_SlabType
API_SplineDir
API_SplineType
API_StairBoundaryData
API_StairBoundaryEdgeData
API_StairBoundaryVertexData
API_StairHeadroomData
API_StairLayoutData
API_StairModelViewOptions
API_StairMonolithStructureSymbolData
API_StairPolylineData
API_StairPolylineEdgeData
API_StairPolylineVertexData
API_StairQuantity
API_StairRiserQuantity
API_StairRiserType
API_StairRulesData
API_StairStructureComponentSettingsVisibility
API_StairStructureComponentSettingsVisibilityOnStory
API_StairStructureDrainingData
API_StairStructureQuantity
API_StairStructureSymbolData
API_StairStructureType
API_StairTreadQuantity
API_StairTreadType
API_StairType
API_StoryCmdType
API_StoryInfo
API_StoryType
API_StoryVisibility
API_SubElement
API_SubSet
API_SunAngleSettings
API_SunInfo
API_SurfaceLoadCustomData
API_SymbolHatchDef
API_SyTran
API_TabType
API_TestSplineFit
API_TexCoordPars
API_TextFrameType
API_TextLinePars
API_TextType
API_Texture
API_ToolBoxInfo
API_ToolBoxItem
API_Tranmat
API_TranslatorNameConfig
API_UCCallbackType
API_UIStructureDisplay
API_UmatType
API_UniformAttributeOptions
API_UnitConversionData
API_UnitType
API_UserData
API_UserInfo
API_UVCoord
API_Variant
API_VectType
API_VerticalLink
API_VertType
API_ViewOptions
API_VisualOverriddenImage
API_VLNumType
API_WallPart
API_WallQuantity
API_WallRelation
API_WallType
API_WindowInfo
API_WindowQuantity
API_WindowType
API_WindowValidatorInfo
API_WorkingUnitPrefs
API_Wrapping
API_ZoneAllQuantity
API_ZoneCatType
API_ZonePrefs
API_ZoneType
APIOptional
APIVariant
Assignments
(IFCAPI::v1)
Attribute
(IFCAPI::v1)
B
Bend
(ACAPI::MEP::v1)
BendDefault
(ACAPI::MEP::v1)
BendUIManager
(ACAPI::MEP::v1)
Branch
(ACAPI::MEP::v1)
BranchDefault
(ACAPI::MEP::v1)
BranchUIManager
(ACAPI::MEP::v1)
C
CableCarrierPort
(ACAPI::MEP::v1)
CableCarrierPortDefault
(ACAPI::MEP::v1)
CableCarrierSegmentPreferenceTable
(ACAPI::MEP::v1)
CableCarrierSegmentPreferenceTableContainer
(ACAPI::MEP::v1)
Classification
(IFCAPI::v1)
ClassificationReference
(IFCAPI::v1)
DesignOptionCombinationViewSettings::Custom
(ACAPI::DesignOptions::v1)
CuttingPlane
(ACAPI::Cutaway::v1)
D
DesignOptionCombination
(ACAPI::DesignOptions::v1)
DesignOptionCombinationViewSettings
(ACAPI::DesignOptions::v1)
DesignOptionManager
(ACAPI::DesignOptions::v1)
DistributionSystem
(ACAPI::MEP::v1)
DistributionSystemsGraph
(ACAPI::MEP::v1)
DistributionSystemsGraphTreeNode
(ACAPI::MEP::v1)
DuctBranchPreferenceTable
(ACAPI::MEP::v1)
DuctBranchPreferenceTableContainer
(ACAPI::MEP::v1)
DuctCircularSegmentPreferenceTable
(ACAPI::MEP::v1)
DuctElbowPreferenceTable
(ACAPI::MEP::v1)
DuctElbowPreferenceTableContainer
(ACAPI::MEP::v1)
DuctRectangularSegmentPreferenceTable
(ACAPI::MEP::v1)
DuctReferenceSet
(ACAPI::MEP::v1)
DuctSegmentPreferenceTableContainer
(ACAPI::MEP::v1)
DuctTransitionPreferenceTable
(ACAPI::MEP::v1)
DuctTransitionPreferenceTableContainer
(ACAPI::MEP::v1)
E
Element
(ACAPI::MEP::v1)
ElementBase
(ACAPI::MEP::v1)
ElementBase
(ACAPI::v1)
ElementDefault
(ACAPI::MEP::v1)
ElementDefault
(ACAPI::v1)
ElementUIManager
(ACAPI::MEP::v1)
Equipment
(ACAPI::MEP::v1)
EquipmentDefault
(ACAPI::MEP::v1)
EquipmentUIManager
(ACAPI::MEP::v1)
Error
(ACAPI)
F
FactoryRegistry
(ACAPI::Impl::v1)
Fitting
(ACAPI::MEP::v1)
FittingDefault
(ACAPI::MEP::v1)
FittingUIManager
(ACAPI::MEP::v1)
FlexibleSegment
(ACAPI::MEP::v1)
FlexibleSegmentDefault
(ACAPI::MEP::v1)
FlexibleSegmentPolylineLinePart
(ACAPI::MEP)
FlexibleSegmentPolylineSplinePart
(ACAPI::MEP)
FlexibleSegmentUIManager
(ACAPI::MEP::v1)
G
GJKResult
(
Geometry
)
GraphCalculationInterface
(ACAPI::MEP::v1)
GSID
(ACAPI::v1)
GSMObject
(ACAPI::Library::v1)
GSMSectionData
(ACAPI::Library::v1)
H
hash< API_ElemType >
(std)
Tracker::HintGuard
(Tracking)
HookAssignments
(IFCAPI::v1)
HookManager
(IFCAPI::v1)
I
ICalculationResultColumn
(ACAPI::MEP::v1)
INavigatorCallbackInterface
Tracker::InEditKeyboardHandler
(Tracking)
InputHandler
(ACAPI::v1)
K
KeynoteFolder
(ACAPI::Keynote::v1)
KeynoteItem
(ACAPI::Keynote::v1)
KeynoteManager
(ACAPI::Keynote::v1)
L
LibPart
(ACAPI::Library::v1)
Library
(ACAPI::Library::v1)
LibraryManager
(ACAPI::Library::v1)
LibraryTreePath
(ACAPI::Library::v1)
LicenseInfoManager
(ACAPI::LicenseInfo::v1)
M
DesignOptionCombinationViewSettings::MainModelOnly
(ACAPI::DesignOptions::v1)
DesignOptionCombinationViewSettings::Missing
(ACAPI::DesignOptions::v1)
ModifiableElement
(ACAPI::MEP::v1)
ModifiableElementBase
(ACAPI::MEP::v1)
ModifierBase
(ACAPI)
N
NullValueType
O
Object
(ACAPI::v1)
ObjectAccessor
(IFCAPI::v1)
ObjectID
(IFCAPI::v1)
ObjectImpl
(ACAPI::Impl)
Orientation
(ACAPI::MEP)
P
PipeBranchPreferenceTable
(ACAPI::MEP::v1)
PipeBranchPreferenceTableContainer
(ACAPI::MEP::v1)
PipeElbowPreferenceTable
(ACAPI::MEP::v1)
PipeElbowPreferenceTableContainer
(ACAPI::MEP::v1)
PipeReferenceSet
(ACAPI::MEP::v1)
PipeSegmentPreferenceTable
(ACAPI::MEP::v1)
PipeSegmentPreferenceTableContainer
(ACAPI::MEP::v1)
PipeTransitionPreferenceTable
(ACAPI::MEP::v1)
PipeTransitionPreferenceTableContainer
(ACAPI::MEP::v1)
PipingPort
(ACAPI::MEP::v1)
PipingPortDefault
(ACAPI::MEP::v1)
Port
(ACAPI::MEP::v1)
PortBase
(ACAPI::MEP::v1)
PortDefaultBase
(ACAPI::MEP::v1)
PreferenceTableContainerBase
(ACAPI::MEP::v1)
ProductVersionInfo
(ACAPI::LicenseInfo::v1)
ProductVersionInfoImplBase
(ACAPI::LicenseInfo::Impl)
Property
(IFCAPI::v1)
PropertyAccessor
(IFCAPI::v1)
PropertyBoundedValue
(IFCAPI::v1)
PropertyBuilder
(IFCAPI::v1)
PropertyEnumeratedValue
(IFCAPI::v1)
PropertyListValue
(IFCAPI::v1)
PropertySingleValue
(IFCAPI::v1)
PropertyTableValue
(IFCAPI::v1)
R
ReferenceSetBase
(ACAPI::MEP::v1)
Result
(ACAPI)
RigidSegment
(ACAPI::MEP::v1)
RigidSegmentDefault
(ACAPI::MEP::v1)
RigidSegmentUIManager
(ACAPI::MEP::v1)
RouteConnectionResult
(ACAPI::MEP)
RoutingElement
(ACAPI::MEP::v1)
RoutingElement
(ACAPI::MEP::v2)
RoutingElementDefault
(ACAPI::MEP::v1)
RoutingElementDefault
(ACAPI::MEP::v2)
RoutingElementUIManager
(ACAPI::MEP::v1)
RoutingNode
(ACAPI::MEP::v1)
RoutingNode
(ACAPI::MEP::v2)
RoutingNodeDefault
(ACAPI::MEP::v1)
RoutingNodeDefault
(ACAPI::MEP::v2)
RoutingNodeUIManager
(ACAPI::MEP::v1)
RoutingSegment
(ACAPI::MEP::v1)
RoutingSegmentCircularCrossSectionData
(ACAPI::MEP)
RoutingSegmentDefault
(ACAPI::MEP::v1)
RoutingSegmentRectangularCrossSectionData
(ACAPI::MEP)
RoutingSegmentUIManager
(ACAPI::MEP::v1)
Tracker::RunningModeKeyboardHandler
(Tracking)
S
DesignOptionCombinationViewSettings::Standard
(ACAPI::DesignOptions::v1)
T
TakeOff
(ACAPI::MEP::v1)
TakeOffDefault
(ACAPI::MEP::v1)
TakeOffUIManager
(ACAPI::MEP::v1)
Terminal
(ACAPI::MEP::v1)
TerminalDefault
(ACAPI::MEP::v1)
TerminalUIManager
(ACAPI::MEP::v1)
Tracker
(Tracking)
TrackerManager
(ACAPI::Tracking::v1)
Transition
(ACAPI::MEP::v1)
Transition
(ACAPI::MEP::v2)
TransitionDefault
(ACAPI::MEP::v1)
TransitionDefault
(ACAPI::MEP::v2)
TransitionUIManager
(ACAPI::MEP::v1)
TypedCalculationResultColumn
(ACAPI::MEP::v1)
U
UniqueID
(ACAPI::MEP::Adapter)
UniqueID
(ACAPI::MEP)
UniqueID
(ACAPI::v1)
V
Value
(IFCAPI::v1)
VentilationPort
(ACAPI::MEP::v1)
VentilationPortDefault
(ACAPI::MEP::v1)
View
(ACAPI::ModelViews::v1)
Z
ZoneBoundary
(ACAPI::v1)
ZoneBoundaryQuery
(ACAPI::v1)
ZoneLabelingSettings
(ACAPI::v1)